Jump to content

    
toshas

Altium Designer 19 (365)

Recommended Posts

Вспоминается что то такое было ранее, из-за сетки или переходе с версии в мм на версию в инчах. Цепь рисуется но не соединяется, остается предупреждение, и желтая линия. Вроде как из-за последнего неточного знака при конвертации мм сетки в инчи. А у вас после соединения нет предупреждения?

Share this post


Link to post
Share on other sites
15 часов назад, Aner сказал:

Вспоминается что то такое было ранее, из-за сетки или переходе с версии в мм на версию в инчах. Цепь рисуется но не соединяется, остается предупреждение, и желтая линия. Вроде как из-за последнего неточного знака при конвертации мм сетки в инчи. А у вас после соединения нет предупреждения?

изменил мм на инчи и шаг сетки,все тоже самое, когда двигаю компонент линия связи переключается на пад,при подключении ошибок нету

1.jpg

Share this post


Link to post
Share on other sites
18 часов назад, dasram сказал:

Помогите настроить функцию линий соединения,в 17 AD линия соединения проводится к ближайшим цепям, а в 19 AD только к паду

В 17-м в настройках board есть Snap options, которая отвечает за подключение, наверное вам надо её настроить в 19-м

image.thumb.png.1d86074cc0dba5aeef0359ae1a7c37fe.png

Share this post


Link to post
Share on other sites
18 минут назад, HardEgor сказал:

В 17-м в настройках board есть Snap options, которая отвечает за подключение, наверное вам надо её настроить в 19-м

image.thumb.png.1d86074cc0dba5aeef0359ae1a7c37fe.png

отключил все галочки в 17 и линия не куда не исчезла,в 19 включил все галочки и линия не появилась=)

Share this post


Link to post
Share on other sites
13 минут назад, dasram сказал:

отключил все галочки в 17 и линия не куда не исчезла,в 19 включил все галочки и линия не появилась=)

Не надо бездумно включать-выключать, стоит вначале разобраться что они делают и почему.

Что за линия? Желтая? Что она у вас обозначает - неразведенную цепь или ошибку? Если неразведенную цепь - её надо довести в hotspot, если ошибку - надо сбросить маркеры оiибок и заново запустить DRC.

Share this post


Link to post
Share on other sites
Только что, HardEgor сказал:

Не надо бездумно включать-выключать, стоит вначале разобраться что они делают и почему.

Что за линия? Желтая? Что она у вас обозначает - неразведенную цепь или ошибку?

не разведенную цепь,когда двигаю к примеру конденсатор линия переключается на пад к которому нужно подключится,а в 17 когда двигаю, линия цепляется к ближайшим дорожкам,падам, виасам и тд. к тем элементам у которых одинаковое название цепи

Share this post


Link to post
Share on other sites
Только что, dasram сказал:

не разведенную цепь,когда двигаю к примеру конденсатор линия переключается на пад к которому нужно подключится,а в 17 когда двигаю, линия цепляется к ближайшим дорожкам,падам, виасам и тд. к тем элементам у которых одинаковое название цепи

Есть еще настройки в глобальных Preference:

image.png.5544b14466d68831e42557a30293557f.png

Share this post


Link to post
Share on other sites
19 hours ago, dasram said:

Добрый день!
Помогите настроить функцию линий соединения,в 17 AD линия соединения проводится к ближайшим цепям, а в 19 AD только к паду

Имеется в виду, что неразведенные цепи (ризинки) при перемещении обьекта тянутся к ближайшему паду в AD 19, в то время как в AD 17 "ризинки" тянутся к ближайшему обьекту (трасса, via, pad).
Есть ли в AD 19 возможность настроить это?

Share this post


Link to post
Share on other sites
3 минуты назад, dasram сказал:

про вот эту линию я говорю

Это не разведенная цепь, я точно не знаю где определяется её поведение, в 17 есть меню включения отображения View/Connection/... может быть там что-то еще добавили.

Share this post


Link to post
Share on other sites
3 hours ago, dasram said:

про вот эту линию я говорю

2.jpg

Это ошибка, она признана разработчиками, правится несколько билдов. Последний билд 19?

2 hours ago, filmi said:

Имеется в виду, что неразведенные цепи (ризинки) при перемещении обьекта тянутся к ближайшему паду в AD 19, в то время как в AD 17 "ризинки" тянутся к ближайшему обьекту (трасса, via, pad).
Есть ли в AD 19 возможность настроить это?

нет, это не настраивается. это ошибка

Share this post


Link to post
Share on other sites
2 часа назад, peshkoff сказал:

Это ошибка, она признана разработчиками, правится несколько билдов. Последний билд 19?

нет, это не настраивается. это ошибка

19.1.7

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.