Jump to content

    

MAX3232 не обрабатывает сигнал

Всем привет!

 

Заметил, что на некоторых платах преобразователи MAX3232 не пропускают через себя сигнал. То есть, например, если с контроллера импульсы попадают (проверено осциллографом) на 11-ый пин преобразователя, то на 14-ом пине будет только постоянно высокое напряжение, но сами импульсы не будут. Аналогично сигнал, поступающий с датчика на пин 13 может не появляться на 12-ом пине. Причем замена такого преобразователя на другой такой же проблему не решает.

Уже напоровшись на проблемы с питанием цифровых устройств могу сказать, что такая ситуация возникает даже с питанием от аккумулятора.

В чем может быть дело? 

DQOHZrF5Uc4.jpg

Share this post


Link to post
Share on other sites

Какие напряжения на 16, 2, 6 пинах относительно GND? Где конденсатор между 15 и 16 пинами? Какова скорость импульсов?

Share this post


Link to post
Share on other sites
2 часа назад, sovenie сказал:

В чем может быть дело? 

Если замена на заведомо исправный не помогает - то проблема либо в пайке, либо в C46, C47, C54, C55. 

Share this post


Link to post
Share on other sites

В некоторых MAX3232 конденсатор с V+ заводится на питание. 

Share this post


Link to post
Share on other sites

Да без разницы. И так и так работает.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this