реклама на сайте
подробности

 
 
2 страниц V  < 1 2  
Reply to this topicStart new topic
> Lattice Software, Diamond, Classic, iCEcube2 и пр.
Stewart Little
сообщение Dec 24 2017, 12:43
Сообщение #16


Лентяй
******

Группа: Свой
Сообщений: 2 152
Регистрация: 11-10-04
Из: Санкт-Петербург
Пользователь №: 843



Цитата(Builder @ Dec 24 2017, 11:36) *
старую (3.7) не трогал, доставлял в отдельные каталоги версии 3.9 и 3.10.
Старая (3.7) продолжает работать. Сервиспаки для новых тоже ставил - не помогает.

Вот мне совершенно не нравится идея держать рядом несколько версий одного пакета под виндами (под линуксом - другое дело!).
Тут, конечно, от самого пакета зависит, но, к примеру, что будет, если виндовские переменные среды указывают на одну версию, а запускается другая?
Я последовательно обновлял версии даймонда (сносил старую и инсталлировал новую), никогда проблем не было. Сейчас v3.10 sp1 - полет нормальный.

И в качестве оффтопа - у меня iCEcube2 v2017-08 не желает инсталлироваться под CentOS'ом 6.9 - ругается на отсутствие библиотеки, которая в системе имеется.


--------------------
Чтобы слова не расходились с делом, нужно молчать и ничего не делать...
Go to the top of the page
 
+Quote Post

2 страниц V  < 1 2
Reply to this topicStart new topic
2 чел. читают эту тему (гостей: 2, скрытых пользователей: 0)
Пользователей: 0

 


RSS Текстовая версия Сейчас: 17th January 2018 - 20:28
Рейтинг@Mail.ru


Страница сгенерированна за 0.0117 секунд с 7
ELECTRONIX ©2004-2016