реклама на сайте
подробности

 
 
 
Reply to this topicStart new topic
> PLDA PCI CORE, Совместимость версий с разными семействами Altera
TolikG
сообщение Jul 25 2017, 13:56
Сообщение #1


Частый гость
**

Группа: Свой
Сообщений: 85
Регистрация: 19-03-10
Пользователь №: 56 071



Уже много лет использую в своих проектах PLDA PCI CORE v621. Попытался применить на Сyclone V - квартус выдал ошибку совместимости с микросхемой. Подскажите, какая версия совместима с Сyclone V, и где взять
Go to the top of the page
 
+Quote Post
AVR
сообщение Jul 25 2017, 18:45
Сообщение #2


фанат Linux'а
*****

Группа: Свой
Сообщений: 1 105
Регистрация: 23-10-05
Из: SPB.RU
Пользователь №: 10 008



Есть ли вариант перейти на PCI-E? Мне кажется в Cyclone V уже подобная поддержка простого PCI может быть не сильно востребована. Вариант сгенерировать для Cyclone IV и задействовать в V - не прокатывает?


--------------------
Go to the top of the page
 
+Quote Post
TolikG
сообщение Jul 26 2017, 04:57
Сообщение #3


Частый гость
**

Группа: Свой
Сообщений: 85
Регистрация: 19-03-10
Пользователь №: 56 071



Цитата(AVR @ Jul 25 2017, 21:45) *
Есть ли вариант перейти на PCI-E? Мне кажется в Cyclone V уже подобная поддержка простого PCI может быть не сильно востребована. Вариант сгенерировать для Cyclone IV и задействовать в V - не прокатывает?

В конфигураторе есть список для выбора семейства - там строчка Stratix/Cyclone. В Cyclone IV компилируется.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 


RSS Текстовая версия Сейчас: 23rd November 2017 - 15:13
Рейтинг@Mail.ru


Страница сгенерированна за 0.01412 секунд с 7
ELECTRONIX ©2004-2016