реклама на сайте
подробности

 
 
101 страниц V  « < 99 100 101  
Reply to this topicStart new topic
> Вопросы по Microwave Office
sp1noza
сообщение Oct 18 2017, 12:34
Сообщение #1501


Частый гость
**

Группа: Свой
Сообщений: 119
Регистрация: 18-06-08
Из: Томск
Пользователь №: 38 375



Цитата(oleg_uzh @ Oct 17 2017, 17:36) *
Благодарю за ответ! Попробую данный метод!


Самый универсальный теоретический метод это построение карты нулей и полюсов отклика цепи в любой точке усилителя. Я себе это представляю так (сам я этого не делал) - берем малый сигнал возмущения, ставим его в любую точку усилителя где нас интересует вопрос стабильности, находим отклик. Затем по полученному отклику находим нули и полюса (самый сложный момент) и анализируем полученное.

Что в принципе и реализовано в некоторых программах (не реклама):
https://www.maurymw.com/pdf/datasheets/5A-054.pdf

Go to the top of the page
 
+Quote Post
APEHDATOP
сообщение Oct 18 2017, 13:51
Сообщение #1502


Частый гость
**

Группа: Участник
Сообщений: 158
Регистрация: 23-09-08
Пользователь №: 40 417



Так это же load-pull измерения - всё это есть в скрипте smile3046.gif

Выглядит вот так, стоит мульён деревянных crying.gif (прецезионный штангенциркуль laughing.gif )

Прикрепленное изображение



Сообщение отредактировал l1l1l1 - Oct 22 2017, 09:57
Go to the top of the page
 
+Quote Post
Dbinbkuu
сообщение Nov 7 2017, 16:38
Сообщение #1503


Участник
*

Группа: Участник
Сообщений: 15
Регистрация: 11-10-13
Пользователь №: 78 697



Столкнулся с проблемой в EM-моделировании. При обычном моделировании S12,S13=-6, -7 дБм. При переходе к EM всё это дело падает в -70, -80 дбм, хотя как я понял изменения должны быть небольшими.
Прикладываю проект этого дела, может кто посмотрит, объяснит, что я сделал не так...
Прикрепленные файлы
Прикрепленный файл  RX.rar ( 34.11 килобайт ) Кол-во скачиваний: 8
 
Go to the top of the page
 
+Quote Post
K0nstantin
сообщение Nov 8 2017, 06:10
Сообщение #1504


Частый гость
**

Группа: Участник
Сообщений: 87
Регистрация: 17-04-14
Пользователь №: 81 421



Цитата(Dbinbkuu @ Nov 7 2017, 21:38) *
Столкнулся с проблемой в EM-моделировании. При обычном моделировании S12,S13=-6, -7 дБм. При переходе к EM всё это дело падает в -70, -80 дбм, хотя как я понял изменения должны быть небольшими.
Прикладываю проект этого дела, может кто посмотрит, объяснит, что я сделал не так...


У Вас в ЕМ структуре физически разрыв между микрополосками (резисторов нет). Переключитесь в режим 3D, сразу увидите. Т.к. "Материал не определён" для резисторов (правый клик/свойства) по резисторам. Нужно либо назначить им свойства, либо ставить порты в разрыве и собирать это дело в Схематике.
Go to the top of the page
 
+Quote Post
evgdmi
сообщение Nov 8 2017, 15:39
Сообщение #1505


Местный
***

Группа: Свой
Сообщений: 400
Регистрация: 19-01-10
Из: г. Жуков, Россия
Пользователь №: 54 932



Цитата(Dbinbkuu @ Nov 7 2017, 19:38) *
Столкнулся с проблемой в EM-моделировании. При обычном моделировании S12,S13=-6, -7 дБм. При переходе к EM всё это дело падает в -70, -80 дбм, хотя как я понял изменения должны быть небольшими.
Прикладываю проект этого дела, может кто посмотрит, объяснит, что я сделал не так...

Скорее всего какие то ошибки в выборе материалов в Options/Drawing Layers. Вы сделали много разных топологий на вкладке Layout видимо для назначения резисторам и конденсаторам, однако используете только одну топологию. Но и в ней похоже что-то не так. И слоёв добавлено довольно много, но они похоже не работают. А вообще задача довольно интересная, надо будет повозиться при случае.
p.s. А в 3-D резисторы и конденсаторы могут и не отображаться даже при успешной экстракции если не установлены соответствующие опции для 3-D отображения. Но в Вашем случае действительно имеются разрывы.
Go to the top of the page
 
+Quote Post
serges
сообщение Nov 9 2017, 05:58
Сообщение #1506


Знающий
****

Группа: Свой
Сообщений: 804
Регистрация: 17-05-06
Из: Москва
Пользователь №: 17 175



В v13 обнаружилась проблема с установкой компонентов из Library/Data (в браузере элементов папка Data):
ошибка инициализации "Element named xxxx could not be located".
Если делать импорт дата-файла оттуда же, все ОК.
М. б., нужно что-то где-то прописать? В 12й такого не было.
Go to the top of the page
 
+Quote Post
evgdmi
сообщение Nov 9 2017, 16:13
Сообщение #1507


Местный
***

Группа: Свой
Сообщений: 400
Регистрация: 19-01-10
Из: г. Жуков, Россия
Пользователь №: 54 932



Цитата(evgdmi @ Nov 8 2017, 18:39) *
Скорее всего какие то ошибки в выборе материалов в Options/Drawing Layers. В

Давно я не занимался экстракцией и эта схема меня заинтересовала. Сегодня между делом попробовал один вариант. Результаты схемного моделирования отличаются от ЕМ анализа в основном для элементов отрезков линий MLIN, т.к. схемный анализ не учитывает особенностей тока в микрополосках и краевые эффекты. Сегодня между делом попробовал один вариант, в котором извлекаются только отрезки линий между сосредоточенными элементами. Для этого нужны несколько элементов Extract. Сосредоточенные элементы Вы наверняка используете покупные, которые вряд ли окажут заметное влияние на характеристики. При этом сначала извлекаются ЕМ структуры и выполняется их ЕМ анализ. Затем анализируется схема, в которую ЕМ структуры вставляются как подсхемы. Схема при этом выглядит следующим образом:
Прикрепленное изображение

И на всякий случай выкладываю проект, в котором можно посмотреть все установки.
Прикрепленный файл  RX2.RAR ( 147.86 килобайт ) Кол-во скачиваний: 3

Наверное можно извлечь вообще все элементы, но для этого желательно знать все параметры резисторов и емкостей. Хотя можно попытаться и подобрать что нибудь эквивалентное.
Go to the top of the page
 
+Quote Post

101 страниц V  « < 99 100 101
Reply to this topicStart new topic
2 чел. читают эту тему (гостей: 2, скрытых пользователей: 0)
Пользователей: 0

 


RSS Текстовая версия Сейчас: 18th November 2017 - 14:05
Рейтинг@Mail.ru


Страница сгенерированна за 0.01327 секунд с 7
ELECTRONIX ©2004-2016