реклама на сайте
подробности

 
 
 
Reply to this topicStart new topic
> SAU510USB Iso-Plus, CCS7 и Win10 не подключается
_Andu_
сообщение May 17 2017, 13:35
Сообщение #1


Частый гость
**

Группа: Свой
Сообщений: 125
Регистрация: 11-07-06
Пользователь №: 18 735



Поменял комп.
На старом стояла CCS3.3 Win XP все нормально работало (SAU510USB Iso-Plus)
На новый (win 10) нормально не стала CCS3.3, поставил CCS7, поставил драйвера версии 1.2.2.7 от Sauris
в конце установки драйверов даже была запись что файлы драйверов нормально скопированы в директории c:\ti\ccsv7\ccs_base\common ...
но в директориях
c:\ti\ccsv7\ccs_base\common\TargetDB\drivers
c:\ti\ccsv7\ccs_base\common\TargetDB\connections
c:\ti\ccsv7\ccs_base\common\uscif
не вижу ничего чтобы напоминало SAU510USB Iso-Plus.

Может их можно скопировать вручную (тогда где их взять).
Или есть другой вариант подключения SAU510USB Iso-Plus к CCS7 под Win10

Go to the top of the page
 
+Quote Post
_Andu_
сообщение May 19 2017, 08:13
Сообщение #2


Частый гость
**

Группа: Свой
Сообщений: 125
Регистрация: 11-07-06
Пользователь №: 18 735



вручную скопировал файлы:
SAU510USBIsoPlus_Connection.xml
SAU510USBPlus_Connection.xml
в каталог c:\ti\ccsv7\ccs_base\common\targetdb\connections\
и файл sau510c28x.xml
в каталог c:\ti\ccsv7\ccs_base\common\targetdb\drivers\
теперь CCS7 дает ошибку:
C28xx: Error connecting to the target: (Error -600 @ 0x0) A required dynamic library could not be located. The library isn't on the search path. (Emulation package 6.0.504.1)

Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 


RSS Текстовая версия Сейчас: 23rd May 2017 - 20:47
Рейтинг@Mail.ru


Страница сгенерированна за 0.01355 секунд с 7
ELECTRONIX ©2004-2016