реклама на сайте
подробности

 
 
 
Reply to this topicStart new topic
> Active HDL 9.1 + SystemVerilog
svalery
сообщение Mar 30 2012, 05:11
Сообщение #1


Участник
*

Группа: Участник
Сообщений: 60
Регистрация: 18-07-09
Из: Н.Новгород
Пользователь №: 51 363



кто пробовал симуляцию SV запускать на ActiveHDL 9.1 ?
таблетку применил но вижу следующее:
# ELBREAD: Error: You do not have a valid license to simulate SystemVerilog assertion module ...

Go to the top of the page
 
+Quote Post
bark
сообщение Apr 6 2012, 07:25
Сообщение #2


Частый гость
**

Группа: Свой
Сообщений: 131
Регистрация: 16-11-09
Из: Украина Юг
Пользователь №: 53 659



Нормально там всё работает. ищи ещё таблетки. на рутреккере вроде были вполне вменяемые файлы/генераторы лицензий.


--------------------
Работаю 20ns в сутки.
Go to the top of the page
 
+Quote Post
svalery
сообщение Apr 6 2012, 07:34
Сообщение #3


Участник
*

Группа: Участник
Сообщений: 60
Регистрация: 18-07-09
Из: Н.Новгород
Пользователь №: 51 363



Цитата(bark @ Apr 6 2012, 11:25) *
Нормально там всё работает. ищи ещё таблетки. на рутреккере вроде были вполне вменяемые файлы/генераторы лицензий.


У вас со здешней таблеткой работает (та что NewLicense(17_dec_2011) for active-hdl 9.1.zip)?
Go to the top of the page
 
+Quote Post
bark
сообщение Apr 6 2012, 08:17
Сообщение #4


Частый гость
**

Группа: Свой
Сообщений: 131
Регистрация: 16-11-09
Из: Украина Юг
Пользователь №: 53 659



Если честно я не помню откуда брал свой фал лицензии. но скорее всего основа его шла с рутреккера.


--------------------
Работаю 20ns в сутки.
Go to the top of the page
 
+Quote Post
svalery
сообщение Apr 10 2012, 15:31
Сообщение #5


Участник
*

Группа: Участник
Сообщений: 60
Регистрация: 18-07-09
Из: Н.Новгород
Пользователь №: 51 363



Появилось время решил снова попинать эту проблему. Выяснилось, что лицензия ругается если используются
assert property
если их покоментить то SV симуляция проходит. Видимо какой то фичи не хватает.
Go to the top of the page
 
+Quote Post
Mad_max
сообщение Apr 19 2012, 07:16
Сообщение #6


Местный
***

Группа: Свой
Сообщений: 359
Регистрация: 23-12-06
Из: Зеленоград
Пользователь №: 23 811



Для 8.3 с местной таблеткой такая же проблема.

You do not have a valid license to run simulation with SystemVerilog advanced verification features.

Обыдна crying.gif

Кто-нибудь решил проблему?
Go to the top of the page
 
+Quote Post
svalery
сообщение Apr 20 2012, 04:15
Сообщение #7


Участник
*

Группа: Участник
Сообщений: 60
Регистрация: 18-07-09
Из: Н.Новгород
Пользователь №: 51 363



Цитата(Mad_max @ Apr 19 2012, 11:16) *
Для 8.3 с местной таблеткой такая же проблема.
You do not have a valid license to run simulation with SystemVerilog advanced verification features.


Проблема не совсем та же, в моём случае было:
You do not have a valid license to simulate SystemVerilog assertion module.
При коменте всех "assert property" - заработало.
Go to the top of the page
 
+Quote Post
des00
сообщение Apr 20 2012, 04:33
Сообщение #8


Вечный ламер
******

Группа: Модераторы
Сообщений: 7 222
Регистрация: 18-03-05
Из: Томск
Пользователь №: 3 453



у актива движок вроде как не обрабатывает ассерты, они есть в ривере


--------------------
Go to the top of the page
 
+Quote Post
zxw22
сообщение Sep 1 2012, 12:47
Сообщение #9





Группа: Новичок
Сообщений: 1
Регистрация: 1-09-12
Пользователь №: 73 340



киньте кто-нибудь "NewLicense(17_dec_2011) for active-hdl 9.1.zip"
мне на мыло------- zxw227@ekat.ru !
Go to the top of the page
 
+Quote Post
JackOdpirac
сообщение May 2 2017, 10:28
Сообщение #10





Группа: Новичок
Сообщений: 1
Регистрация: 2-05-17
Пользователь №: 96 855



Hello Guys,

I hope you don't mind much for using English...

I'm having exactly the same problem running SVA with 9.1 update 2, obtained from rutracker and also 10.1 obtained from one Persian site. My guess is they both run with the same licence.dat file - certainly they are both valid till the same 2020 date.
I'm using "Expert EE" licence which should cover nicely assertion variations, but for some strange reason it doesn't!

"# ELBREAD: Error: You do not have a valid license to simulate SystemVerilog assertion module..."

Would you have any idea how to go around this problem or any other licence.dat file?

Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 


RSS Текстовая версия Сейчас: 15th December 2017 - 00:26
Рейтинг@Mail.ru


Страница сгенерированна за 0.01308 секунд с 7
ELECTRONIX ©2004-2016