Jump to content

    

Recommended Posts

У меня - явно проблема с кукой topicsread. Прибиваешь - работает.

 

Дома тоже один раз как-то было. С учётом того, что пароль туда я никак не донесу, просто читаю под "гостем".

Share this post


Link to post
Share on other sites
С учётом того, что пароль туда я никак не донесу, просто читаю под "гостем".
Специальное сообщение (с картинками и стрелочками) для блондинок и блондинов, которые никак не могут запомнить свой пароль ;)

http://electronix.ru/forum/index.php?s=&am...st&p=647960

Share this post


Link to post
Share on other sites

Периодически ловлю. Грешу на прокси на работе, скорее тайаут истекает. Дома не припомню: либо работает, либо не доступен.

Share this post


Link to post
Share on other sites
Периодически ловлю. Грешу на прокси на работе, скорее тайаут истекает. Дома не припомню: либо работает, либо не доступен.
Хорошо бы лог трассировки маршрута привести (trace route). Думается мне, что проблема где-то у конкретного провайдера.

Share this post


Link to post
Share on other sites
Тоже вылезло пару раз, но такое впечатление, что это не проблемы движка, а проблемы связи. Когда сайт недоступен, пишет 502.

Проверяется тривиально: если еще раз (в опере) 502 приключится, зайдите на электроникс другим браузером - всё будет доступно. Более того, даже в том браузере, где 502, менюшки, не завязанные на пОсты, благополучно открываются.

И куки тут похоже не причем. Потому что я несколько раз туда сюда перезашел в Опере, со стиранием всех куков, все равно восстановилось только через какое то время.

имхо, таки движок форума тошнит от некоторых значений в topicsread. Можно организовать сбор таких значения для выявления закономерности.:)

 

Хорошо бы лог трассировки маршрута привести (trace route). Думается мне, что проблема где-то у конкретного провайдера.

Вряд ли, если судить по географии жалоб. У меня 502 приключались и по месту постоянного обитания (провайдеры в конторе и дома разные), и в разъездах.

Share this post


Link to post
Share on other sites
Уже второй раз при открытии части тем получаю сообщение 502: Bad gateway. Причем как-то сразу появилось и в очень многих темах. При этом другие темы просматривать могу и вижу, "что в те самые" темы в это время кто-то имеет возможность писать.

 

У меня такая ситуация со всеми темами, но при этом могу просматривать главную страницу форума и список активных тем.

 

Просматривать темы получается через браузер с Tor.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this