Jump to content

    
Sign in to follow this  
Sopr

Нужна помощь в программировании ATtiny2313 при помощи AVRISPmk2 и AVR Studio 4

Recommended Posts

Процесс сдвинулься с мёртвой точки, но всё-равно не работает.

Я попробовал подключить 10К с ресета на питание, ничего не вышло.

Я запустил ручной перезапись Firmware, после перезаписи показывает ревизию 0x010c.

После перезаписи, при подключении без резистора начинает мигать оранжевым.

Питание в Студио показывает 3В

Когда ставлю пул ап резистор больше 4К, то ничего не изменяеться. Если меньше то загораеться красный и питание падает.

Что теперь может быть за проблема?

Share this post


Link to post
Share on other sites
Процесс сдвинулься с мёртвой точки, но всё-равно не работает.

Я попробовал подключить 10К с ресета на питание, ничего не вышло.

Я запустил ручной перезапись Firmware, после перезаписи показывает ревизию 0x010c.

После перезаписи, при подключении без резистора начинает мигать оранжевым.

Питание в Студио показывает 3В

Когда ставлю пул ап резистор больше 4К, то ничего не изменяеться. Если меньше то загораеться красный и питание падает.

Что теперь может быть за проблема?

 

Уважаемый ! Плевая по сути проблема превращается в "снежный ком"...

Поэтому, дабы не гадать. Горячая просьба :

 

1) Нарисуйте точную схему Вашего "девайса" в Paint-е и дайте нам ее посмотреть.

 

2) Вы на 100% уверены, что микроконтроллер 2313 который вы "пытаете" вот уже не первый день

новый. Я имею в виду, что он куплен в магазине не прошитый, а не снят откуда-либо (с автосигна-

лизации например ) ? Потому, что как Вы описываете происходящее могу предположить вот что:

 

У Вас уже "прошитый" кем-то контроллер, у которого посредством "фуз" отключен вывод RESET, и

он является одним из 3-х каналов порта А. А так-как при инициализации все порты в режиме

ввода и имеют на своих контактах логические "нули", то соответственно нога RESET "сажает"

Вам все питание...

 

P.S. Если это так, и вывод RESET перепрограммирован на порт ввода/вывода A, то ничего с

внутрисхемным программатором (ISP) Вы не сделаете... т.к. ему для работы нужен сигнал

RESET. В этом случае МК можно стереть либо парралельным программатором, либо выкинуть

... :laughing:

 

P.P.S Ради прикола возьму сейчас тиньку 2313, "залочу" у нее RESET и посмотрю что будет...

в любом случае у меня есть парралельный программатор...

Edited by manul78

Share this post


Link to post
Share on other sites

извините за оффтоп но

Питается, ну не сам , а входная схема.

Если верить хелпу то таки не питается ничего :laughing:

2.6 Level Converter

The AVRISP mkII supports target voltages from 1.8V up to 5.5V.

Note

VCC must be connected to the target board in order to get correct operation and voltages on the ISP/PDI lines. VCC does not draw any power from the target.

по аналогии с СТК500 там быстрее всего свой регулируемый источник питания буферов, иначе как же тогда программатору узнать о КЗ на линии ? :cranky:

Share this post


Link to post
Share on other sites

Читаем состояние светодиодов: STATUS LED в Хелпе на AVRISPmkII

 

 

Table 2.1. AVRISP mkII status LED LED Color Description

 

Red Idle - No target power (нет питания на таргете)

 

Green Idle - With target power

Orange Busy - Programming

 

Orange blinking Reversed target cable connection, or not correct pull-up on the reset line.

 

Red blinking Short-circuit on target

Red - Orange blinking Upgrade mode

 

There is also a green LED inside the AVRISP mkII enclosure next to the USB connector. This LED indicates USB traffic.

 

 

 

Orange blinking Reversed target cable connection, or not correct pull-up on the reset line. (!) :biggrin:

 

(Оранжевое мигание) - Перепутаны провода или некорректное пулл-ап питание на линии RESET

 

 

Сто пудов контроллер либо "битый" либо уже кем-то "прошитый"...

Share this post


Link to post
Share on other sites

Контроллер на 100% не програмированный ранее. Контролеры куплены в официальном магазине Elfa сомневаюсь что торгуют БУ. Так же вряд ли они битые, я пробовал 3 разных контроллера, на всех одно и тоже. Я дрпускаю возможность что я спалил, некоторые при своих опытах, но новые должны быть рабочими.

Комерческую плату я не использую, просто прототипная плата и батарека. Проблему с питанием я решил, тут вроде проблема была с неправильным подключением.

Судя по всему в инструкции на AVR ISP mk2 User guide ошибка с описании и схеме.

guide.jpg

На самом деле всё наоборот.

Connector.jpg

Я вскрял программер, посмотрел какой пин на плате программера отмечен "1" прозвонил от него кабель до конектора и изменил подключение.

wier1.jpg

wire2.jpg

Я пробовал собирать 2 типа схемы.

1) Ресет просто висящий в воздухе без подключения.

schematic.jpg

2)Пул ап резистор на 10К и конденсатор на 12нФ на землю.

schematic1.jpg

schematic3.jpg

 

В обоих случаях питание теперь на вольтметре и в программе совпадает и показывает 5В и красная лампочка больше не горит. Но проблема всё равно есть теперь мигает оранжевая и контроллер не доступен.

Подозреваю что проблема всё-таки в Ресете. Есть ли кака-либо возможность проверить работоспособность Ресета на програматоре? Насильно запустить зелёный индикатор? Как я понял из инструкции, оранжевый мигает если на ресете 0 и близко к нему, по идее если подключить туда 5В то должен загореться зелёный, но этого не происходит.

 

Так же может проблема в пулл апе, я использую 10К и 12нФ, может надо поднять ёмкость конденсатора? Так же я использую обычный, может надо полярный электролитический?

Edited by Sopr

Share this post


Link to post
Share on other sites

фиг знает, вобщем-то даже с висящим воздухе ресетом должно работать - внутренний подтягивающий резистор около 50кОм есть

Share this post


Link to post
Share on other sites

Даю Вам бесплатный совет:

 

1) Прежде чем сходу врубаться в микроконтроллеры, прочитайте какой-нибудь "букварь" по электрике.

Иначе спалите кучу микросхем, тестеров и программаторов и потратите кучу нервов своих и чужих...

 

2) Выкиньте (отложите пока) к чертовой матери Вашу монтажную плату, возьмите паяльник и соберите

схему как надо.

 

3) Еще раз повторяю, мигание оранжевого светодиода - это либо РЕСЕТ либо перепутаны провода (MOSI,MISO, SCK)...

post-27719-1247989668_thumb.jpg

Share this post


Link to post
Share on other sites

Спасибо за совет, но в данном случае он абсолютно бесполезен.

 

1) Букварь по электронике мне не нужен, я инженер автоматик с 7-ми летним стажем работы. Просто с Атмелями мне никогда раньше дело иметь не приходилось. Больше как то, Ксилинки и Сименсы используем. Это мне потребовалось для домашнего проэкта. Может я и перевёл что не так. Но Target cable, в данном случае и выше фигурирует не как цель, а как кабель идущий в конечной плате. В данном случае согласно тексту это 6 жильный кабель от програматора. И картинка относиться к нему, а если так то согласно стандарту рисования схем, вид должен быть как при заглядывании в коннектор. Если бы в тексте было написано как во сех остальных манулах Target Layout, Receeving Connector pinout. Тогда было бы всё верно.

 

2) С этого я начал, у меня готово 3 различные платы, которые точно так же не работают. После 3 я перешёл на макет, чтобы больше платы не строгать пока не разберусь в чём дело. Пока результаты платы и макета совпадают.

 

3) Это как раз понятно, о чём я писал выше. Вопрос в чём именно? С подлючением всё в порядке как видно с фотографий. С Ресетом? Вроде всё сделано согласно рекомендаций, 10К на питание 12нФ на землю, провод на 5 пин конектора. Что ещё моет быть не так?

Share this post


Link to post
Share on other sites
И картинка относиться к нему, а если так то согласно стандарту рисования схем, вид должен быть как при заглядывании в коннектор

В данном случае картинка относится к случаю заглядывания в коннектор, припаянный к плате.

Edited by Genadi Zawidowski

Share this post


Link to post
Share on other sites
Ф данном случае картинка относится к случаю заглядывания в коннектор, припаянный к плате.

Теперь то я с этим разобралься, но в тексте руководства написано как раз обратное. Там даже специально схема есть обозначающая что есть что.

guide1.jpg

Тут ясно понятно, что Target Cable идёт от програматора к конечной плате.

И далее в тексте.

guide.jpg

Как раз говориться Target cable has the pinout as shown in the figure below. Тут прямая сноска именно к кабелю, а рисунок дан для принимающей платы, т.е. согласно терминологии руководства и предидущей картинке. Target MCU connector. Вот эта нестыковка как раз и вносит путаницу.

Share this post


Link to post
Share on other sites

у меня AVRISP MKII "завелся" сразу, прошивал уже tiny26, tiny24, tiny13 прямо из студии. при подаче питания на девайс всегда загорался зеленый. что остается? проверить еще раз распайку и, если все нормально, то грешить на контроллеры. может у них ресет определен как порт, может еще что...

Share this post


Link to post
Share on other sites
у меня AVRISP MKII "завелся" сразу,

 

Аналогично. Как можно заблудится в "трех соснах" (6 проводах), да еще инженеру с 7-ми летним стажем не понимаю...

 

грешить на контроллеры. может у них ресет определен как порт, может еще что...

 

Контроллеры - новые... Все проверенно ... Остается один ответ - мертвый программатор... :twak:

 

Хотя, я например лично, иногда по "запарке" немного "раскорячивал" AVRISP MKII , и провода путал, и 12 вольт

на него подавал... Он выдавал ошибку, я все исправлял... Мне кажется "убить" его можно только раздавив ногой

или подав на него 220 В из сети напрямую...

 

Бред какой-то... неделю подключение ATtiny2313 разбираем... мне уже самому смешно. Толи лыжи не едут, то-ли я

<cenzored (rezident)>... Хорош глупостей, пусть "инженер" с семилетним стажем сам разбирается. Видать за 7-лет паяльника

в руках не держал...

Share this post


Link to post
Share on other sites
Аналогично. Как можно заблудится в "трех соснах" (6 проводах), да еще инженеру с 7-ми летним стажем не понимаю...

А в том то и дело что никак. Всё подлючено правильно, всё подаёться как надо, а всё равно не работает. Если бы всё было так просто, то разбираться не стоило.

То что проблема скорее всего в програматоре, я и сам подозреваю, но вот как это проверить? Програматор уменя только один и зхаменить на другой и проверить не вариант.

Хорош глупостей, пусть "инженер" с семилетним стажем сам разбирается. Видать за 7-лет паяльника

в руках не держал...

Вот хамить не надо, это уже лишнее. Я вроде никому ничего оскорбительного не писал, чтобы вызвать подобное отношение.

Share this post


Link to post
Share on other sites
Вот хамить не надо, это уже лишнее...

 

 

Вот Вы уже слегка вышли из себя... это хорошо, адреналин стимулирует мозговые процессы... :biggrin:

 

А если серьезно, то последний вариант:

 

Разберите AVRISP MKII . Он очень просто открывается, четыре защелки на "брюшке". Снимите шестижильный

шлейф и прозвоните его на предмет межпроводниковых замыканий. Бывает (раз в сто лет) что при обжимке

разъема на шлейф - закорачивают провода между собой.

 

Если все нормально - то Ваш AVRISP MKII - упокойник. Несите его обратно в магазин. т.к. самостоятельно отре-

монтировать его не удастся...

 

Все. Конец связи...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this