Перейти к содержанию

XPort

Уважаемые, такая эпидерсия. После попытки изменить в сабже айпишник, он не откликается ни по старому, ни по новому адресу. Сразу остановлю разговоры про мою сетевуху, да, параметры тисипиайпи меняю что бы оказаться в одной подсети с испортом, соединяю напрямую шнурком. Т.е. скорее всего там прописался(человеческий фактор не исключается) неправильный айпишник. И теперь девайсинсталлер его не видит. Есть возможность сбросить его(айпи) или установить необходимый не со стороны ЛАНа? Пока в документации не нашел. Спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(Пал @ Jan 22 2009, 14:55) <{POST_SNAPBACK}>
Есть возможность сбросить его(айпи) или установить необходимый не со стороны ЛАНа? Пока в документации не нашел. Спасибо.


Насколько я помню, у него с другой стороны RS-232 c 3V уровнями, можно туда подключиться.
В документации есть в UserGuide, который берётся с сайта производителя

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
можно подключиться со стороны RS-232 ()0485 c 3V. можно со стороны ethernet дать команду присвоения Ip по mac. команду не помню, но она была в доках на устройство. возможно в faq

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
Авторизация