Jump to content

    
admin

Работа сайта и сервера

Recommended Posts

3 hours ago, MrGalaxy said:

Несколько дней глючит страница входа на форум:

1473930345_.thumb.png.f43d0564240b6b4f63960819dfd549ca.png

Причём, для входа на форум надо нажимать кнопку "Уже зарегистрированы? Войти" в центре экрана, а в верхнем правом углу кнопка "Войти" тоже даёт ошибку.

ЗЫ. Платформа Windows 7x64, браузер ФФ портабельный 77.0.1 64бит.

Абсолютно та же проблема несколько дней. Тоже Мозилла. Никаких кнопок не нажимаю, повторная загрузка страницы уже выполняет вход корректно.

Куки не трогал.

Share this post


Link to post
Share on other sites
18 minutes ago, Herz said:

Абсолютно та же проблема несколько дней. Тоже Мозилла. Никаких кнопок не нажимаю, повторная загрузка страницы уже выполняет вход корректно.

аналогично,

electronix.ru перенаправляет на electronix.ru/forum/ - старый вид форума, который почему-то запомнить регистрацию не может, (chrome, куки тёр не помогает)

а вот electronix.ru/forum/index.php ведет сразу куда надо.

 

Share this post


Link to post
Share on other sites
5 hours ago, MrGalaxy said:

Несколько дней глючит страница входа на форум:

1473930345_.thumb.png.f43d0564240b6b4f63960819dfd549ca.png

Причём, для входа на форум надо нажимать кнопку "Уже зарегистрированы? Войти" в центре экрана, а в верхнем правом углу кнопка "Войти" тоже даёт ошибку.

ЗЫ. Платформа Windows 7x64, браузер ФФ портабельный 77.0.1 64бит.

у меня было тоже самое пока не добавил в строку адреса букву S: http->https

Share this post


Link to post
Share on other sites
3 часа назад, makc сказал:

2All: По поводу проблемы с входом: данные сайта сбрасывали (куки, кэши)?

Угу!:gamer1: Дома куки удаляются при выходе из Мозиллы, а на работе при выходе из Мозиллы удаляется всё: и куки, и кэш, и история (во-избежание, так сказать).

Share this post


Link to post
Share on other sites
56 минут назад, Uree сказал:

Ничего не изменилось.

Изменения линка на electronix.ru/forum/index.php тоже не помогает.

https://electronix.ru/forum/index.php

Тоже не работает?

Share this post


Link to post
Share on other sites

Спасибо, так правильно открывает. Осталось понять как отредактировать стартовую страницу хрома и поправить старый адрес...

Share this post


Link to post
Share on other sites
2 часа назад, makc сказал:

https://electronix.ru/forum/index.php

Тоже не работает?

Так работает.

Неудобно только каждый раз набирать при отключенном сохранении истории.

Share this post


Link to post
Share on other sites
1 час назад, MrGalaxy сказал:

Так работает.

Неудобно только каждый раз набирать при отключенном сохранении истории.


Поправили и http://* - проверяйте.

Share this post


Link to post
Share on other sites
13 минут назад, alexvu сказал:

Даты последнего сообщения некоторые не отображаются (как уже тут писали).

Не отображаются те, которые были созданы сразу после обновления. Теперь должно стать хорошо.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.