Jump to content

    
Sign in to follow this  
КСПшник

XPort Direct - не отвечает порт 77FE - статическое (при включении) управление GPIO

Recommended Posts

Такая же проблема! XPORT-03 прошивка наисвежайшая..

Настройки:

*** Security
SNMP is              enabled
SNMP Community Name: public
Telnet Setup is      enabled
TFTP Download is     enabled
Port 77FEh is        enabled
Web Server is        enabled
Web Setup is         enabled
ECHO is              enabled
Enhanced Password is disabled
Port 77F0h is        disabled

*** Channel 1
Baudrate 9600, I/F Mode 4F, Flow 00
Port 10001
Connect Mode : CC
Datagram Type 01
Pack Cntrl:   00
Remote IP Adr: 192.168.1.1, Port 10001

 

Пытаюсь работать по UDP! Шлю 11h 00h 00h 00h 00h 00h 00h 00h 00h на порт 30718 XPORTa(192.168.1.100)!

Ответ слушаю на 10001 ПК(192.168.1.1) ничего не приходит!!! Пробовал слушать на порту 30718 ПК(192.168.1.1) так же безрезультатно...

 

Плиз поясните в чем дело.. С английским не очень поэтому просьба если и давать линки на англ доки то с краткими наставлениями!!!

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this