Jump to content

    

Ошибки работы Altium Designer

Это баг, или я чего-то не догоняю?

Скорее всего не докопали

Особенность Албтиума, а точнее его пересчета из милс в миллиметры

Нет. тут другое. Если бы это -- то там в 5 знаке были бы отличия

Share this post


Link to post
Share on other sites
Скорее всего не докопали

А где копать? Каких-то особых правил для зазоров и полигонов я не создавал, кроме правил для Via.

 

Edited by dzusan

Share this post


Link to post
Share on other sites

Да много где.

Мест много в правилах, настройках полигона.

Забытых полигонах.

И находил вообще в таких местах, что подумать сложно, кто, как и почему туда залез.

Share this post


Link to post
Share on other sites

Установил 16й AD и начался какой-то АД. Работал спокойно в стареньком "Winter 09", но потребовалось круглую плату сделать, установил AD 16 ради планарной СК. Периодически появляется сообщение после которого исчезаует часть топологии, просто жесть. Как быть?

post-19443-1488222064_thumb.jpg

Share this post


Link to post
Share on other sites

В 14.3 таже проблема. 17 работает, спасибо Владимир.

Странно это всё, 16я на др. машине работает нормально.

Share this post


Link to post
Share on other sites

Размещаю на схеме компоненты. В данном случае, резисторы и конденсаторы.

Для конденсатора отображение Comment происходит нормально - то что указано в поле Value отображается на схеме:

post-32762-1490798047_thumb.png

Для резистора отображение Comment происходит неадекватно - перед номиналом прописывается слово Value и двоеточие:

post-32762-1490798051_thumb.png

Что я делаю не так?

Где порылась собака?

P.S. Оба УГО делались по одному шаблону - все поля идентичны...

Глючат только два УГО для резисторов из всей библиотеки.

P.P.S. Если вместо параметра Value в поле Comment для резистора указать, например, параметр Value Range (или любой другой), то все отображается правильно. Такое впечатление, что глючит отображение именно Value...

Share this post


Link to post
Share on other sites

на до бы выложить эти компоненты.

Параметр Value используется при моделировании. Возможно оттуда вытаскивает.

Я всегда советую не использовать такие параметры в качестве пользовательских

Share this post


Link to post
Share on other sites

post-21504-1490805203_thumb.png

bigor, в свойствах самого параметра Value слева у поля Name отмечено свойство Visible?

Edited by EvgenWL

Share this post


Link to post
Share on other sites

Здравствуйте!

Крайний раз гибко-жесткую ПП плату делала в АД14.

Попыталась сейчас сделать в АД 17.0.11 и не получается.

Пришлось установить специально АД14.3.20 и там всё работает.

 

Не получается выделить гибкие сектора для коррекции bending line и не получается добавить новую bending line.

Картинки прилагаю (в 14 версии всё двигается, добавляется и корректируется, в 17 нет).

 

Всё программное обеспечение лицензионное.[/s]

 

 

Перенесла в другую тему

post-71803-1494406698_thumb.png

post-71803-1494406707_thumb.png

post-71803-1494407094_thumb.png

Edited by beemaya

Share this post


Link to post
Share on other sites

У меня AD v16.0.6 Build 282

Два монитора. На одном PCB, на другом схема.

Я перетащил окна так, чтобы :

PCB Inspector был на мониторе с PCB

SCH Inspector был на мониторе с SCH.

post-4057-1495076079_thumb.pngpost-4057-1495076089_thumb.png

Далее в SCH я выделяю объект. Выбираю Find Similar Objects. И ищу похожие объекты.

SCH Inspector почему-то перемещается на экран с PCB

post-4057-1495076328_thumb.pngpost-4057-1495076344_thumb.png

При попытке ткнуть в переместившийся SCH Inspector, все данные из него пропадают, так как снимается фокус с окна SCH, которое на другом мониторе.post-4057-1495076597_thumb.png

Т.е. в SCH инспекторе ничего нельзя исправить.

Неужели Altium не поддерживает два монитора?

Share this post


Link to post
Share on other sites

10 лет работаю с 2 и более.

Нормально там все, хотя могло быть и лучше

 

" снимается фокус с окна SCH"

Share this post


Link to post
Share on other sites
10 лет работаю с 2 и более.

Нормально там все, хотя могло быть и лучше

Я убрал галочку Run Inspector. Стало нормально.

post-4057-1495088464_thumb.png

С галочкой SCH Inspector сначала закрывался, потом открывался на другом мониторе. Глупо.

" снимается фокус с окна SCH"
Окно имеет фокус - значит окно активно. В него винда посылает сообщения о нажатиях клавиш.

Share this post


Link to post
Share on other sites

Работает ли PCB->File->Export->PDF 3D ?

Я экспортирую свою плату, файл получается всего 1.6МБ.

Просматриваю в Adobe Acrobat Reader - пустота

Просматриваю в Adobe Acrobat - 3D data parsing error has occured

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now