Jump to content

    

Ошибки работы Altium Designer

Как скрыть не понял. Удалить?

Если заблокировать, выделять вышеописанным способом всё равно нельзя.

Нажать L, вкладка Show/Hide - > Rooms - > hidden

Share this post


Link to post
Share on other sites
Кстати, отвратительно сделано работа с комнатами. Внутри площади комнаты невозможно выделить объекты обводя мышкой с нажатой левой кнопкой. При нажатии и навале движении сразу вылезает окно с вопросом как двигать комнату.

 

Может возможно это как-то поправить в настройках?

 

с шифтом выделять. но обратить внимание, чтобы перед этим ничего выделено не должно быть

Share this post


Link to post
Share on other sites

Кто нибудь сможет это объяснить. В схему добавлен один компонент - емкость. Скомпилирован - на рисунке итог. Слева как было до добавления компонента , справа как стало . Этот компонент и его цепи точно не трогались .

post-33339-1483197191_thumb.jpg

Share this post


Link to post
Share on other sites
Это PCB? А не схема.

Компиляция причем?

Вы наверное имели ввиду импорт в PCB Из схемы?

Да.

Share this post


Link to post
Share on other sites

Предполагаю, что вы используете составной компонент - транзисторная сборка - и не заблокировали блок (галка "Lock" в свойствах каждого блока). Во время очередной компиляции или аннтоции AD решил, что ему видней как должны быть расположены блоки и поменял их местами. Обратите внимание на саму схему.

Share this post


Link to post
Share on other sites
Предполагаю, что вы используете составной компонент - транзисторная сборка - и не заблокировали блок (галка "Lock" в свойствах каждого блока). Во время очередной компиляции или аннтоции AD решил, что ему видней как должны быть расположены блоки и поменял их местами. Обратите внимание на саму схему.

Совершенно верно. IRF7311 Залочил всё не помогло.

Share this post


Link to post
Share on other sites
Залочил всё не помогло.

а назад поменяли блоки как нужно?

Share this post


Link to post
Share on other sites
а назад поменяли блоки как нужно?

Я откатил PCB и при переносе на PCB , снял галочки на выполнения модификации этих цепей.

Затем накатил новый релиз 16-ки , но воз и ныне там . Она упорно хочет поменять теперь уже входную цепь на G-ты IRF. Но так как изменений в плате пока нет - забил.

Share this post


Link to post
Share on other sites

Я бы сказал там не докручено - 7 и 8 пин отсутствуют как токовые. Вместо 9933 поставил 7311 - всё в норме. Спасибо , коллеги!

Share this post


Link to post
Share on other sites

Между SMD Pad'ами ровно 0.6мм, в правилах выставлены зазоры/ширины - 0.2/0.2. Проводник шириной 0.2 между падами проходит свободно, а полигон - нет. Если выставить в опции "удалять медь тоньше чем ..." значение 0.2, то полигон не заливается между падами, подбором выяснилось, что он заливается когда там 0.192. Если убрать опцию, заливается шириной явно меньше 0.2, померил.

Это баг, или я чего-то не догоняю?

Share this post


Link to post
Share on other sites
Это баг, или я чего-то не догоняю?

Особенность Албтиума, а точнее его пересчета из милс в миллиметры

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now