Jump to content

    
Sign in to follow this  
inter_pro

Ошибки работы Altium Designer

Recommended Posts

Как скрыть не понял. Удалить?

Если заблокировать, выделять вышеописанным способом всё равно нельзя.

Нажать L, вкладка Show/Hide - > Rooms - > hidden

Share this post


Link to post
Share on other sites
Кстати, отвратительно сделано работа с комнатами. Внутри площади комнаты невозможно выделить объекты обводя мышкой с нажатой левой кнопкой. При нажатии и навале движении сразу вылезает окно с вопросом как двигать комнату.

 

Может возможно это как-то поправить в настройках?

 

с шифтом выделять. но обратить внимание, чтобы перед этим ничего выделено не должно быть

Share this post


Link to post
Share on other sites

Кто нибудь сможет это объяснить. В схему добавлен один компонент - емкость. Скомпилирован - на рисунке итог. Слева как было до добавления компонента , справа как стало . Этот компонент и его цепи точно не трогались .

post-33339-1483197191_thumb.jpg

Share this post


Link to post
Share on other sites

Предполагаю, что вы используете составной компонент - транзисторная сборка - и не заблокировали блок (галка "Lock" в свойствах каждого блока). Во время очередной компиляции или аннтоции AD решил, что ему видней как должны быть расположены блоки и поменял их местами. Обратите внимание на саму схему.

Share this post


Link to post
Share on other sites
Предполагаю, что вы используете составной компонент - транзисторная сборка - и не заблокировали блок (галка "Lock" в свойствах каждого блока). Во время очередной компиляции или аннтоции AD решил, что ему видней как должны быть расположены блоки и поменял их местами. Обратите внимание на саму схему.

Совершенно верно. IRF7311 Залочил всё не помогло.

Share this post


Link to post
Share on other sites
а назад поменяли блоки как нужно?

Я откатил PCB и при переносе на PCB , снял галочки на выполнения модификации этих цепей.

Затем накатил новый релиз 16-ки , но воз и ныне там . Она упорно хочет поменять теперь уже входную цепь на G-ты IRF. Но так как изменений в плате пока нет - забил.

Share this post


Link to post
Share on other sites

Между SMD Pad'ами ровно 0.6мм, в правилах выставлены зазоры/ширины - 0.2/0.2. Проводник шириной 0.2 между падами проходит свободно, а полигон - нет. Если выставить в опции "удалять медь тоньше чем ..." значение 0.2, то полигон не заливается между падами, подбором выяснилось, что он заливается когда там 0.192. Если убрать опцию, заливается шириной явно меньше 0.2, померил.

Это баг, или я чего-то не догоняю?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this