Jump to content

    
Sign in to follow this  
inter_pro

Ошибки работы Altium Designer

Recommended Posts

не знаю по поводу полигонов, а отверстия нужно задавать в правилах, тогда все будет ОК.

а на форуме альтиума вряд ли что можно выяснить... там можно задавать только самые простые вопросы, как перейти со слоя на слой, как поменять цвет и т.д.

я однажды со скриптами сунулся, ни одного ответа не получил. забил.

Share this post


Link to post
Share on other sites
не знаю по поводу полигонов, а отверстия нужно задавать в правилах, тогда все будет ОК.

а на форуме альтиума вряд ли что можно выяснить... там можно задавать только самые простые вопросы, как перейти со слоя на слой, как поменять цвет и т.д.

я однажды со скриптами сунулся, ни одного ответа не получил. забил.

Касаемо отверстий.

В Rules я указал Prefered Routing Via одни значения. А при переходе он мне делает другие - те же дефолтные.

Когда же юзаешь кнопочку Place>Via - всё работает отлично.

 

P.S. AD 13.1.2

Edited by MIDdleT

Share this post


Link to post
Share on other sites
Касаемо отверстий.

В Rules я указал Prefered Routing Via одни значения. А при переходе он мне делает другие - те же дефолтные.

Когда же юзаешь кнопочку Place>Via - всё работает отлично.

 

P.S. AD 13.1.2

Когда выводишь VIA и перебераешь с помощью клавиши 4, у вас не появляются via которые задали в правилах?

Share this post


Link to post
Share on other sites
Когда выводишь VIA и перебераешь с помощью клавиши 4, у вас не появляются via которые задали в правилах?

Да, появляется. И что самое интересное - после выбора нужного, все последующие правильного размера.

С отверстиями хоть как-то разобрались. а что делать с полигонами?

Предыдущий пост

Edited by MIDdleT

Share this post


Link to post
Share on other sites

Уважаемые коллеги! После установки АД10 на новый комп под Win7 он импортирует схему без компонентов - см. рис., хотя на старом компе под ХР все было нормально. Помогите, плиз, разобраться, так начальство старый комп хочет забрать, а я не отдаю, так как не могу решить эту проблему :twak: . Да и весьма глупо держать под столом старый ком только для того, что бы делать импорт. HELP TO ME, PLEASE!!!! :crying:

post-58141-1366619824_thumb.jpg

Share this post


Link to post
Share on other sites
Уважаемые коллеги! После установки АД10 на новый комп под Win7 он импортирует схему без компонентов - см. рис., хотя на старом компе под ХР все было нормально. Помогите, плиз, разобраться, так начальство старый комп хочет забрать, а я не отдаю, так как не могу решить эту проблему :twak: . Да и весьма глупо держать под столом старый ком только для того, что бы делать импорт. HELP TO ME, PLEASE!!!! :crying:

Ждите новую версию. Говорят там импорт починили. Может проблема само отпадет.

Share this post


Link to post
Share on other sites
Ждите новую версию. Говорят там импорт починили. Может проблема само отпадет.

Так в этой же версии АД10 под ХР все работает! Может попытаться переустановить плагины?

Share this post


Link to post
Share on other sites

не передана цепь на плату. помогло удаление на схеме связи, с удалением и проведению по новой связи с передачей на плату.

Share this post


Link to post
Share on other sites
не передана цепь на плату. помогло удаление на схеме связи, с удалением и проведению по новой связи с передачей на плату.

Не может быть. Либо линией было раньше сделано, либо накуролесено с ECO генератором, либо миллиметровая сетка и не попали в узел.

Share this post


Link to post
Share on other sites
Так в этой же версии АД10 под ХР все работает! Может попытаться переустановить плагины?

Надо бы уточнить какая версия АД10 у вас установлена, и желательно прицепить файл, который импортируете.

 

на схеме визуально цепь нормальная, но после удаления и проведения заново уже нормально отразилось на плате

Думаю Владимир прав, проблема в недонастронном ERC. Если выложите проблемный проект, думаю ошибка найдется...

Share this post


Link to post
Share on other sites
на схеме визуально цепь нормальная, но после удаления и проведения заново уже нормально отразилось на плате

Теперь однозначно. весьма характерно для милиметровой сетки, Причем была сетка мелкая и не попали.

Всегда рекомендую рисовать только в сетке 100 mil? без всякой дробности. Если в миллиметррах-- тоже в крупной. И только одной для линий связи и NetLabel

Share this post


Link to post
Share on other sites
Надо бы уточнить какая версия АД10 у вас установлена, и желательно прицепить файл, который импортируете.

Переустановка плагин помогла.

Вчера на семинаре "Altium Designer 2013 и технология Vault" в ЛЭТИ руководитель направления Altium пообещал, что в АД13-1 проблемы с экспортом-импортом из P-CAD будут устранены.

Share this post


Link to post
Share on other sites

Наверняка речь идет не о теперешней АД13-1, а о будущем релизе АД13-2.

Хотя и в теперешнем АД13-1 импортирует из PCAD то, что сделано там по человечески (все только с DOS символами), а не по русски ( с кирилицей и прочей гадостью)

Share this post


Link to post
Share on other sites
Наверняка речь идет не о теперешней АД13-1, а о будущем релизе АД13-2.

Хотя и в теперешнем АД13-1 импортирует из PCAD то, что сделано там по человечески (все только с DOS символами), а не по русски ( с кирилицей и прочей гадостью)

Да, конечно же, в релизе АД13-2. АД13-1 не импортирует библиотеки. Сам, правда, не пробовал, так как у меня 10 стоит. Дали 13 с лицензией на месяц, после праздников поставлю, поюзаю.

Задал товарищу кучу вопросов по поводу БАГОВ АД: насчет НЕработающих правил в From-To (и не только), что в АД10 "сломали" DRC - не отмечает "отсоединенную длину" дифпар, так же по поводу сваппинга гейтов в разных корпусах. Он все старательно записал, и пообещал выяснить. Уж не знаю, поможет или нет. Жаль, что общение проходило в режиме видеоконференции.

Складывается впечатление, что в Altium-е слишком увлеклись решением глобальных проблемам и забывают о "мелочах", а между тем эти "мелочи" могут ОЧЕНЬ сильно испортить (и портят) имидж продукта. Правда, нужно отметить, что направление, в котором идет Altium верное: если ВСЮ КД можно будет оформлять в нем, не использую другие CAD-ы типа "Компас" (или подобных) - это большой плюс. То, что в АД13 сделали возможность перенумерации компонентов, как в ПИКАД по расположению их точки привязки, а не по RefDes - это также очень хорошо.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this