Jump to content

    
Sign in to follow this  
drevesina

Атрибут New Value в Assembly variants

Recommended Posts

Такое ощущение, что программисты альтиума подло забыли обработать атрибут new value при выводе pick&place. Атрибут Fitted воспринимается, а этот вот нет. Values не подменяются, а берутся по умолчанию. При этом в BOM все правильно. Из-за этого на сборке вылезли такие вилы, слов нет.

 

С огромным удовольствием убил бы нескольких. Где они сидят, интересно, в Австралии или уже в Индии?

Edited by drevesina

Share this post


Link to post
Share on other sites
Такое ощущение, что программисты альтиума подло забыли обработать атрибут new value при выводе pick&place. Атрибут Fitted воспринимается, а этот вот нет. Values не подменяются, а берутся по умолчанию. При этом в BOM все правильно. Из-за этого на сборке вылезли такие вилы, слов нет.

 

С огромным удовольствием убил бы нескольких. Где они сидят, интересно, в Австралии или уже в Индии?

 

Это уж точно, я с этим уже столкнулся(хорошо партия плат малая была,так вручную все поправили). Самое интересное что в редакторе схем Assembly Variants работает, а на распечатке печатных плат и Pick&Place-нет, хотя если бы все работало, было бы очень удобно. :biggrin:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this