Jump to content

    
Sign in to follow this  
Yuri Potapoff

Вышел SP2 для P-CAD 2006

Recommended Posts

ну вот, а мы так торжественно обьявляли, что СП1 - последний :)

с милым глюком библиотечного паттерна разобрались, и так еще - мололдцы

 

Еси Вы спросите к чему это я, то ответ таков:

видно или СП3 для 2006 если что будет, или 2007, а то и 2008 с поддержкой Висты не за горами :biggrin:

Share this post


Link to post
Share on other sites

Ну... началось... Теперь, насколько я понимаю, команда ForceUpdate в PCB стала работать еще хуже: если в PCB вы изменили pattern graphics на альтернативный, то ForceUpdate с опцией Merge Attr (Favor design) НАПРОЧЬ СНОСИТ ЗНАЧЕНИЯ АТРИБУТОВ НА БИБЛИОТЕЧНЫЕ!!! Никакого favor design больше вообще нет. Есть слабая надежда, что... может я не догоняю... или у всех все нормально???

Share this post


Link to post
Share on other sites
ну вот, а мы так торжественно обьявляли, что СП1 - последний :)

с милым глюком библиотечного паттерна разобрались, и так еще - мололдцы

 

Еси Вы спросите к чему это я, то ответ таков:

видно или СП3 для 2006 если что будет, или 2007, а то и 2008 с поддержкой Висты не за горами :biggrin:

 

Правильно...Я то же считаю, что не стоит гнаться за новыми версиями, тем более что на 100% верно, что хотя они пофиксили (как они пишут, а как там на самом деле - хрен его знает) одни баги, но стопудово внесли новые, ещё неизвестные баги...А "старые" версии уже опробированы, все их глюки известны...Разработчик уж ним приноровился..И как говорится знает "где соломки подстелить"..К тому же разработчик не только разрабатывает платы с нуля, но и есть большой процент работы по поддержке плат, выполненных в "старых" версиях PCAD...И читая этот форум я вижу, что мою точку зрения поодерживает большинство участников {потому что многие "сидят" на 2004-м, многие на 2002-м, есть такие кто на 2000-м и даже на PCAD4.5} и также не стремяться сразу переходить на новую версию.

Модератор же почему-то полагает, что наоборот ("Это никому не нужно....Эту тему я закрываю"http://electronix.ru/forum/index.php?showtopic=31919&pid=254071&st=0 ) все рвуться сразу переходить на новую версию, сразу как только она появиться, поэтому закрывает ветки, посвящённые "старым" {хотя почему же версия PCAD2006(без SP) старая, если большинство здесь юзают даже ещё более "древние" версии}. Если это ему одному не нужно, то это вовсе не означает, что "Это никому не нужно..."

Не понимаю.

Share this post


Link to post
Share on other sites

Есть одно наблюдение: с выходом очередного сервис-пака иногда полезно придерживаться следующих правил:

1. Стараться не работать со старыми проектами средствами обновленной версии P-CAD.

2. Желательно все файлы настроек переделать в новой версии P-CAD и не использовать файлы-шаблоны от старых версий.

 

Это несколько гиморно, но мне помогло (возможно временно :)) преодолеть некорректную работу Force update как было описано выше.

Share this post


Link to post
Share on other sites
Модератор же почему-то полагает, что наоборот ("Это никому не нужно....Эту тему я закрываю"http://electronix.ru/forum/index.php?showtopic=31919&pid=254071&st=0 ) все рвуться сразу переходить на новую версию, сразу как только она появиться, поэтому закрывает ветки, посвящённые "старым" {хотя почему же версия PCAD2006(без SP) старая, если большинство здесь юзают даже ещё более "древние" версии}. Если это ему одному не нужно, то это вовсе не означает, что "Это никому не нужно..."

Не понимаю.

оффтоп : за обсуждение действий модератора, у нас на форуме по шапке дают.

 

а что вам мешает обсуждать ПКАД в этой ветке, с СП она или без СП. Или лучше плодить 10 веток, на каждый глюк, по ветке, а потом ищи...

Имхо неправильно это.

Share this post


Link to post
Share on other sites
Правильно...Я то же считаю, что не стоит гнаться за новыми версиями

Согласен. Считаю, что сегодня последней версией из семейства P-CAD, пригодной для более-менее серьезной работы, является P-CAD2004SP4.

Модератор же почему-то полагает, что наоборот ("Это никому не нужно....Эту тему я закрываю"http://electronix.ru/forum/index.php?showtopic=31919&pid=254071&st=0 ) все рвуться сразу переходить на новую версию, сразу как только она появиться
Вам неоднократно говорили, что версия, выпущенная Altium под названием P-CAD2006 (без SP, сборка 9.00.6667) в которой Вы столь упорно ищете глюки, баги, ошибки и предлагаете составлять их список - очень сырая. Работать с ней всерьез не возможно. А раз так, то и уделять этой версии столь много внимания не стоит. Хотите составлять список глюков - делайте это для текущей версии (P-CAD2006SP2). Хотите работать в P-CAD - ставьте P-CAD2004SP4.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this