Перейти к содержанию

    

ПЛИС наши (Россия)

Проблема была нивелирована установкой большой ёмкости по питанию ПЛИС. Поскольку применённый стабилизатор 1158ЕН3,3ВХ переходит в режим источника тока со значением порядка 700 мА, то ёмкость порядка тысячи мкФ он заряжает вот так медленно и красиво:...

Правда как такой костыль поведёт себя со временем и на температуре - ещё предстоит выяснить.

....

 

Повёл плохо. На более ранних ПЛИС такого эффекта не замечено.

 

 

В ходе общения с ВЗПП-С выяснилось, что такова "технологическая особенность" данных ПЛИС - некоторые экземпляры ей страдают больше, некоторые - меньше. В итоге советуют применять ХС4, которые этим недугом не страдают, либо обеспечить "пусковой ток" 2 А!!!

 

Да, замена 1158ЕН3,3ВХ на 1303ЕН3,3Т (рабочий ток 5 А, ограничения - 8..11 А) действительно привела к решению проблемы (в НКУ, далее не смотрел).

 

Так выглядит процесс подачи питания теперь (лабораторный источник PST-3203, огр. тока 2 А):

 

 

post-65930-1522476168_thumb.png

Примечание: в цепи питания стоит электролит 10 мкф, плюс штук 15-20 керамика 0,022 мкФ, ИН19, РС1, и 1158ЕН, который, вероятно, тоже пропускает на 5-вольтовую шину 3,3 В (а там тоже электролит на 10 мкФ)

 

 

post-65930-1522476896_thumb.png

post-65930-1522477300_thumb.png

Т.е. из рисунков делаю вывод, что:

 

 

1. Некий "пусковой ток" у ПЛИС действительно есть, и он существенен относительно Icc=10мА (сутя по всему порядка ампера или двух).

 

 

2. 1158ЕН штучка шустрая - успевал отрабатывать на микросекундах.

 

 

3. Повышение скорости нарастания напряжения питания при его подаче положительно сказывается на ток потребления в работе после инициализации ПЛИС (при инициализации ток потребления 200-300 мА, тоже нужно учитывать)

 

Включение м/с 14го года, на плате 100-200 мкФ. Любопытная форма у напряжения. Это не особенность БП, а особенность ПЛИС.

 

post-65930-1522478233_thumb.png

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 31.03.2018 в 09:38, prostoRoman сказал:

Повёл плохо. На более ранних ПЛИС такого эффекта не замечено.

Плохо в каком смысле? RC (или LC) по питанию не всегда работает?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 31.03.2018 в 09:38, prostoRoman сказал:

Некий "пусковой ток" у ПЛИС действительно есть, и он существенен относительно Icc=10мА (сутя по всему порядка ампера или двух).

Такая проблема была у первых Циклонов, они требовали не меньше 1 Ампера по включению, в следующей ревизии это исправили.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
22 часа назад, wolfman сказал:

Циклонов,

Каким боком в этой теме Циклоны?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
Авторизация