Jump to content

    

CY7C68001 - Неизвестное устройство

Плата с CY7C68001.

Утром первый раз втыкаю шнур USB - "Неизвестное устройство"

Второй раз и далее стабильно определяется.

 

Reset: монитор питания 3.3 (200ms)

 

USB penisula:

Слои GND, 3.3V покрывают разъём USB

Прорезаны так как написано в доке.

0.1мкф 3.3-gnd

 

Слои:

Top (разъём)

gnd

3.3

bottom (5v)

 

Длинна трасс D+, D- 5мм.

 

Резистор shield - gnd 1Mom

 

5V развёл проводником в слое противоположном разъёму USB

 

Конденсаторов по питанию много.

 

Подозрения:

- Не успевают зарядиться конденсаторы

- Не успевает раскрутиться PLL

 

Что ещё может быть?

Share this post


Link to post
Share on other sites

После морозилки стабильно работает.

 

Замыкал конденсаторы пинцетом перед тем как вставлять USB,

всё равно рабоает ...

Share this post


Link to post
Share on other sites

Трудно сказать, в чем может быть дело... Я бы посмотрел на монитор питания. Что-то 200 ms многовато... Думаю, стоит попробовать уменьшить до ~5-7 ms и снова повключать.

Share this post


Link to post
Share on other sites

Спасибо мужики!

 

Я уж и не думал, что ответят ;)

 

Сейчас попробую с Reset'ом поиграть!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this