Jump to content

    
Sign in to follow this  
pergunt

Altium Designer 6641 - впечатления

Recommended Posts

Так ведь, если я не ошибаюсь, ftp лежит и неизвестно, когда поднимется

Можно к сообщению прикрепить или залить на какую-нибудь рапидшару

Share this post


Link to post
Share on other sites
Проверил в версии 6.4, принтером стоит Акробат 7.08. Печатается правильно "почти" всё: и цветное, и серое, и моно. Пады любые: круглые, прямоугольные, с дырками и без. "Почти" - это единственный с ходу замеченный небольшой глюк: рисуя монтажку, я не могу в режиме моно задать параметры draft - full - hide для пада из multi, параметры будут определяться падом из слоя top. Даже если multi приоритетнее, даже если multi совсем отключен. Вот переходные отверстия определяются честно в слое multi, top на них не влияет. В предыдущих версиях не проверял, хотя в принципе можно, старые клоны ещё не стёрты. Кстати, за час экспериментов разницы между preview и конечным pdf замечено не было.

Как говорится, хорошо хоть так.

А вот Pad designators не отображаются в PCB editor и Footprint editor в версии 6.4 ?

У тебя подошло старое лекарство к последнему апдейту?

Share this post


Link to post
Share on other sites
А вот Pad designators не отображаются в PCB editor и Footprint editor в версии 6.4 ?

У тебя подошло старое лекарство к последнему апдейту?

- Они и раньше отображались. Option - Board Insight Display. По умолчанию Pad Number отключено.

- Нет, прямо в точку не подходило... А новое - даже если бы оно у меня было - я бы не знал, куда его можно положить. Так что извини, сам ищи.

Share this post


Link to post
Share on other sites

Перестали печататься круглые площадки элементов. На превью есть, а на печать не выводятся. Может кто встречался?

Проверил в версии 6.4, принтером стоит Акробат 7.08. Печатается правильно "почти" всё: и цветное, и серое, и моно. Пады любые: круглые, прямоугольные, с дырками и без. "Почти" - это единственный с ходу замеченный небольшой глюк: рисуя монтажку, я не могу в режиме моно задать параметры draft - full - hide для пада из multi, параметры будут определяться падом из слоя top. Даже если multi приоритетнее, даже если multi совсем отключен. Вот переходные отверстия определяются честно в слое multi, top на них не влияет. В предыдущих версиях не проверял, хотя в принципе можно, старые клоны ещё не стёрты. Кстати, за час экспериментов разницы между preview и конечным pdf замечено не было.

У меня стоят две программулины с www.fineprint.com (для печати) - сам FinePrint 5.51 и pdfFactory Pro 3.0. До сих пор не было нареканий. Однако при печати в эти "принтеры" из AD в их превью круглые контактные площадки не отображаются, хотя в превью AD они отображаются! Далее, если печатать из AD СРАЗУ на мой HP1300 драйвером PCL6 к напечатанному претензий нет!!! Вот такие вот метаморфозы. Можно осторожно предположить, что превью AD6.4 корректно показывает то, что будет напечатано, а всякие сторонние "принтеры" могут привнести в печать свои проблемы...

Share this post


Link to post
Share on other sites

Даже странно, но особых проблем не наблюдаю.

Печать на железный принтер и в PCL, и в PS, и в .pdf через CutePDF Writer дает именно то, что попросишь.

1. Mask - портит цвета, но по-другому. Multi-Lauer вместо сплошной серой заливки стал показывать дырки. Режим Highlight - нерабочий. Не хайлайтится. Линия, которую ведёшь - тёмная. В общем, ручная разводка при включенном DirectX - невозможна.

5. Линза по-прежнему только квадратная.

Про Mask и Multi-Layer не понял - у меня все работает в полном соответствии. Cтепень маскирования/хайлайтовости регулируется кнопками [].

Линза - DXP->Preferences->PCB Editor->Board Insight Lens: Elliptical

Share this post


Link to post
Share on other sites
Про Mask и Multi-Layer не понял - у меня все работает в полном соответствии.

Использование DirectX включено и всё нормально? А какая видеокарта?

На моём Radeon X1300 (128M) при вкл. DirectX далеко не всё нормально.

Share this post


Link to post
Share on other sites

А вот Pad designators не отображаются в PCB editor и Footprint editor в версии 6.4 ?

Option - Board Insight Display. По умолчанию Pad Number отключено.

Не так всё хорошо. Номера или названия падов в слоях paste, solder - не отображаются. Хотя в списке примитивов присутствуют. А их размеры в списке - сплошные нули. Неприятный глюк. Довольно часто бывает нужно заменить большой прямоугольник пасты на 2 полоски, например. А размеров в списке не увидишь.

Share this post


Link to post
Share on other sites

Это обновление до 6.4?

первая ссылка не работает...

Share this post


Link to post
Share on other sites

Поставил 6.4.7263 - Впечатления самые положительные.

Быстрее работает графика.

Программа перестала вылетать с ошибками.

А вот к слову говоря и список изменений:

http://www.altium.com/...Build6.4.0.7263.pdf

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this