Jump to content

    
Sign in to follow this  
pergunt

Altium Designer 6641 - впечатления

Recommended Posts

А списиочек таки есть :)

 

ATI:

 

Desktop GPUs:

Radeon® X1900 Series

ATI Radeon X1900 XTX

Sapphire Radeon X1900 XT

Radeon® X1800 Series

ATI Radeon X1800 XT

GeCube RX X1800XTD

Radeon® X1600 Series

ATI Radeon X1600 XT

Radeon® X1300 Series

ATI Radeon X1300 Pro

 

Some more by ATI:

FireGL with Avivo PCI Express

FireGL V3300

FireGL V3400

FireGL V5200

FireGL V7200

FireGL V7300

FireGL V7350

Notebook GPUs:

Mobility Radeon X1800 Series

Mobility Radeon X1600

Mobility Radeon X1400

Mobility Radeon X1300

 

 

 

NVIDIA:

 

Desktop GPUs:

GeForce 8 Series, or G80 (expect to release in future)

GeForce 7 Series

NVIDIA GeForce 7950 GX2 (launching 6 June 2006)

NVIDIA GeForce 7900 GTX

NVIDIA GeForce 7900 GT

NVIDIA GeForce 7800 GTX

NVIDIA GeForce 7800 GT

NVIDIA GeForce 7600 GT

NVIDIA GeForce 7600 GS

NVIDIA GeForce 7300

GeForce 6 Series

NVIDIA GeForce 6800 Ultra

NVIDIA GeForce 6800 GT

NVIDIA GeForce 6800 GS

NVIDIA GeForce 6800

NVIDIA GeForce 6800 XT

NVIDIA GeForce 6800 LE

NVIDIA GeForce 6600 GT

NVIDIA GeForce 6600

NVIDIA GeForce 6600 LE

NVIDIA GeForce 6500

NVIDIA GeForce 6200

NVIDIA GeForce 6150

NVIDIA GeForce 6100

 

Some more NVIDIA GPUs:

NVIDIA Quadro FX 5500

NVIDIA Quadro FX 4500 X2

NVIDIA Quadro FX 4500

NVIDIA Quadro FX 4000

 

Notebook GPUs:

GeForce Go 7 Series

NVIDIA GeForce Go 7900

NVIDIA GeForce Go 7800

NVIDIA GeForce Go 7600

NVIDIA GeForce Go 7400

NVIDIA GeForce Go 7300

NVIDIA GeForce Go 7200

GeForce Go 6 Series

NVIDIA GeForce Go 6800

NVIDIA GeForce Go 6800 Ultra

NVIDIA GeForce Go 6600

NVIDIA GeForce Go 6600 TE

NVIDIA GeForce Go 6400

 

А еще Altium заявил, что Geforce Quadro FX540 не поддерживает шейдеры 3.0 :( Хотя на сайте nVidia указано обратное... Если кто разбирается в таких тонкостях, ответьте пожалуйста, кто же из них врет...

Share this post


Link to post
Share on other sites

Замеченно еше одно улучшение в 6.3 :

 

Если нужно было экпортировать проект печатной платы из Altium Designer в P-CAD 2002(2004), то раньше делал Altium Designer это крайне отвратительно: все Pads(контактные площадки) передавались в P-CAD как Default (все в одном стиле). Сейчас же у него все нормально в этом плане. :) Правда еще Copper Pour (заливка) вроде как не научился правильно передавать. :(

Share this post


Link to post
Share on other sites

Тема из Altium Designer, DXP, Protel

 

Поставил, обновил до 6.0.2.5495. Могу сравнить только с DXP 2004 SP2 - однозначно быстрее по графике (Radeon 9600Pro 256Mb) и на порядок удобнее. Завтра дорисую плату, посмотрю, что изменилось с экспортом в гербер и подготовкой документации.

Почти оффтоп: киньте, плз, в приват пароль от лечилки для апдейта 6.3.6641 - ссылка не работает.

Share this post


Link to post
Share on other sites

Ужасно капризная глюкавая прога! Чуть что не так сделаешь —сразу вылетает сообщение, что модуль ххх, ууу или ййй произвел недопустимую операцию. Это может быть любой пустяк, типа выделил случайно не тот элемент, например вместе с деталями какой-нибудь кипаут и начал двигать. После чего все может зависнуть, а может и нет, но при попытке сохранить или закрыть, будет опять ошибка и закрыть можно только через менеджер. А что при этом сохранится заранее неизвестно. Патч от хирурга, обновления официальные. Может Хирург чего-нибудь напутал.

Share this post


Link to post
Share on other sites

P4-3.0Ghz, OЗУ 1ГБ, Видеокарта ATI RADEON X1300 (128 Мб).

Драйвер 6.5 или 6.7 - без разницы, XP_SP2, DirectX 9.0c.

Поддержка ускорения включается, как обещано. Но:

 

1. Mask - портит расцветку, особенно для слоя Multi-Layer

2. Слой Multi-Layer не отключается

3. Zoom - не работает

4. Окошко "preview" - пустое

5. Линза стала квадратной и в круглую не переключается

 

При этом карта правильно прошла 3DMark - 3 версии,

Artifact Locator, тест OpenGL Extensions Viewer, и вообще

нигде никаких глюков с ней не было.

Кто-нибудь может этот бардак прокомментировать?

Share this post


Link to post
Share on other sites

Хотел передать разводку из Orcad в Autocad для дальнейшего оформления (Ибо через Orcad это делать - застрелись) Всё бы хорошо, но после импорта в DXP пришлось обновлять все полигоны, так как на них были явные разрывы и непонятные выровы.

Полигоны обновлялись с большими ошибками, постоянно выскакивающими на зкране.

-- Вообщем пришлось повозиться.

 

Теперь на будующее с опаской отношусь к импорту и экспорту (надо всё тщательно проверять).

Share this post


Link to post
Share on other sites

у меня такое еще в ДХП было:

на предпросмотре есть, а не печатает (даже предпревью принтера не показывает), там у меня какая-то заморочка была с показом отверстий (елси с отверстиями, то не видно падов, атолько дорожки), а может просто само по себе проходило как-то, я так закономерности и не вычислил, тоже хотел узнать в чем причина

Share this post


Link to post
Share on other sites
Видеокарта ATI RADEON X1300 (128 Мб).

Поддержка ускорения включается, как обещано. Но:

1. Mask - портит расцветку, особенно для слоя Multi-Layer

2. Слой Multi-Layer визуально не отключается

3. Zoom - не работает

4. Окошко "preview" - пустое

5. Линза стала квадратной и в круглую не переключается

Сам прокомментирую после обновления на 6.4:

 

1. Mask - портит цвета, но по-другому. Multi-Lauer вместо сплошной серой заливки стал показывать дырки. Режим Highlight - нерабочий. Не хайлайтится. Линия, которую ведёшь - тёмная. В общем, ручная разводка при включенном DirectX - невозможна.

2. При отключенном Multi-Layer по-прежнему серый цвет контура на переходном отверстии. Зато у Pad-ов видна только дырка. Площадка исчезла.

3. Zoom - заработал!

4. Окошко "preview" - стало всё в порядке!

5. Линза по-прежнему только квадратная.

 

Очень прошу: скажите, у кого-нибудь это всё работает по-человечески? И на какой видеокарте?

Share this post


Link to post
Share on other sites
Перестали печататься круглые площадки элементов. На превью есть, а на печать не выводятся. Может кто встречался?

Проверил в версии 6.4, принтером стоит Акробат 7.08. Печатается правильно "почти" всё: и цветное, и серое, и моно. Пады любые: круглые, прямоугольные, с дырками и без. "Почти" - это единственный с ходу замеченный небольшой глюк: рисуя монтажку, я не могу в режиме моно задать параметры draft - full - hide для пада из multi, параметры будут определяться падом из слоя top. Даже если multi приоритетнее, даже если multi совсем отключен. Вот переходные отверстия определяются честно в слое multi, top на них не влияет. В предыдущих версиях не проверял, хотя в принципе можно, старые клоны ещё не стёрты. Кстати, за час экспериментов разницы между preview и конечным pdf замечено не было.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this