Jump to content

    
Alex-lab

Странный резистор

Recommended Posts

Доброго дня.

Ремонтирую один источник постоянного тока Advanced energy MDX II 30kW. Проблема: сообщение о перегреве "Over temperature".

С платы срисовал схему.

Нашел 4 логических канала, которые блокируют ШИМ - на рисунке.

Верхние два работают, горит зеленый светодиод. Нижний светодиод - не горит.

Обнаружил в нижнем канале странный резистор, один такого типа корпуса на всей плате. Обозначение: K5R 104M (см рис).

По логике с другими каналами, должно быть порядка 5.1к (там все резисторы полосатые, нет проблем с идентификацией).

По факту он в обрыве. Что это может быть за зверь?

Спасибо.

 

MDX2-30kW.JPG

Share this post


Link to post
Share on other sites

Более подробное гугление показало, что такая маркировка соответствует конденсаторам. По факту измеритель показал 100нФ.

Но на плате он стоит как показано на схеме, и обозначен как R59.

На подобной плате с ebay в этом месте стоит два одинаковых резистора.

Прибор то работал 25 лет. Сломался летом, с сообщением по перегреву. Его отправили на ремонт, но там сказали, что ремонтировать не смогут. Может плату подменили, но пайка заводская, все ровно.

Spoiler

5218b400b3d4t.jpg

 

Share this post


Link to post
Share on other sites
26 минут назад, Alex-lab сказал:

Может плату подменили, но пайка заводская, все ровно.

Аккуратно запаять - нет никаких проблем. Поставьте резистор 5.1к, да и проверьте работоспособность. Хуже не сделаете.

Share this post


Link to post
Share on other sites
14 minutes ago, Herz said:

Хуже не сделаете.

Спасибо, согласен, думал об этом, но хотел услышать внешнее мнение. Постараюсь сегодня попробовать.

Но по сути, в этом включении конденсатор ну никак не может оказаться? Он будет заряжаться током заряда С35, который в 10 раз меньше и ничего интересного не произойдет, задержка не получится и сигнал там в принципе появиться не может.

Share this post


Link to post
Share on other sites

Да не, это однозначно конденсатор, потому что резистор ±20% слишком вряд ли, т.е. все 25 лет эта цепь была в обрыве по постоянному току и накоротко по переменному, т.е. ток диодов защиты ТШ не был ограничен и они первые кандидаты на вылет.

Share this post


Link to post
Share on other sites
2 часа назад, Alex-lab сказал:

Спасибо, согласен, думал об этом, но хотел услышать внешнее мнение. Постараюсь сегодня попробовать.

Но по сути, в этом включении конденсатор ну никак не может оказаться? Он будет заряжаться током заряда С35, который в 10 раз меньше и ничего интересного не произойдет, задержка не получится и сигнал там в принципе появиться не может.

а плата такая? картинка с ebay, там обычный полосатый резистор

 

mdx2.jpg

Share this post


Link to post
Share on other sites
9 minutes ago, Jury093 said:

а плата такая?

Плата почти такая, только с небольшими отличиями. На ebay для одноканального, там часть не распаяна, а у меня для двухканального варианта - 15+15кВт в параллель. Но это место совпадает даже по нумерации.

1 hour ago, Plain said:

т.е. ток диодов защиты ТШ не был ограничен и они первые кандидаты на вылет.

Входные диоды логики не пробиты, по 0.7В на плюс и минус.

Пока поставил резистор 4 кОм - не помогло.

Подключился вольтметром на вход этого узла через отдельный провод, ибо внутрь не залезть когда под напряжением, т.к. платы идут пачкой очень близко. Так вот на вход платы ничего не поступает, углубляюсь внутрь. Уже в принципе дошел до логики термоконтроля, там компаратор и оптрон.

Но наличие этого конденсатора удивляет. Можно было бы подумать, что резистор стоит в другом месте, но нет, сопротивление больше 20 МОм.

 

Share this post


Link to post
Share on other sites
4 минуты назад, Alex-lab сказал:

Входные диоды логики не пробиты

Диоды хорошо, но цела ли сама CD4093. Если этот конденсатор припаял рационализатор на производстве, то похоже по причине, что оно сигналило без повода уже тогда.

Share this post


Link to post
Share on other sites

На 4093 пока не грешу, т.к. сигнал на вход этой части не приходит (пин17).

Полез внутрь силового модуля. Оказалось, что это вход не только для термодатчика, но еще и для системы защиты от пере-/недо-напряжения.

Но выглядит оно странно. Сигнал напряжения снимается через делитель, подключенный ко всем четырем точкам главного Н-моста.

И если посчитать, то получается, что нижний компаратор, отвечающий за оптопару и пин17 на схеме выше, вообще никогда не откроется, ибо даже если предположить "косое" включение, когда открыт только один верхний транзистор, то делитель будет 2/3. На 600В входного, это даст 400В, а потом через делитель 1:100 даст всего 4в, тогда как опорой компаратора является 4.2 и оно никогда не переключится.

d1e402dff521t.jpg

Share this post


Link to post
Share on other sites

На нижнем компараторе собран ТШ, 30 кОм и диод в ПОС, пороги 3,8 В и 4,2 В, что соответствует вполне нормальным напряжениям 400 В и 440 В с делителя 5,12 МОм / 49 кОм, но 100 нФ в этой цепи сводит это нагромождение до бесполезного, а также, эти новые данные добавили кандидатов, по причине обратного напряжения на светодиодах, ну и этот PNP не понятно что делает, потому что "–600 В" очевидно может быть лишь общим проводом, по причине 1 кОм в его базе.

Share this post


Link to post
Share on other sites
2 hours ago, Plain said:

пороги 3,8 В и 4,2 В,

Да, это соответствует измерениям. Но включение светодиода оптрона происходит свыше 4,2, а выключение ниже 3,8. То есть при напряжении ниже 420В не включается.

2 hours ago, Plain said:

нормальным напряжениям 400 В и 440 В

Почему не 380 и 420? По факту есть возможность переключать между тремя входными напряжениями (380-400-415В), путем переброса перемычек первичной обмотки. То есть запускаться должно во всем диапазоне.

3 hours ago, Plain said:

но 100 нФ в этой цепи сводит это нагромождение до бесполезного,

Пардон, это значение по умолчанию. Не смог рассмотреть фактическое.

3 hours ago, Plain said:

этот PNP не понятно что делает, потому что "–600 В" очевидно может быть лишь общим проводом

Да, -600 это общий провод. Вопрос у меня тоже возник, зачем оно нужно.

2 hours ago, НЕХ said:

Может это блокировка первого пуска при пробитом силовом ключе?

Может быть, но ключи выглядят целыми. КЭ явно не прозваниваются на КЗ.

Share this post


Link to post
Share on other sites

Стал копать дальше в сам силовой модуль.

Обнаружил не понятное для меня включение главного силового транзистора (npn, BUF460).

Эмиттер этого транзистора не имеет прямого подключения к силовым цепям, весь ток идет через два отдельных ТО-220-3 корпуса включенных параллельно друг другу.

Наименования этих корпусов не видно, т.к. они припаяны очень неудобно (с обратной стороны, плюс вместе припаяны к медной шине, которая на болтах к радиатору).

В базе стоит 1 ваттный резистор на 5.1 Ом.

Оно работало. Что это может быть?

Спасибо за советы.

 

MDX2-30kW_bridge.JPG

Share this post


Link to post
Share on other sites
16 minutes ago, Plain said:

с ошибками.

Разве стал бы я беспокоить достопочтенных экспертов, с какими-то мелкими глупостями?

Цоколевку BUF460 проверил, на плате обозначения верны. Все прозвонил, убедился. Прогаров и других явных дефектов нет.

Загадка.

Вот фото платы на просвет:

 

20220225_153028.jpg

20220225_153048.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.