Jump to content

    

Recommended Posts

Student_2поставьте по 10nF, только резисторы поменять не забудьте на что-нибудь такое-же только двухваттное. Да, это не самый изящный путь. Собственно, с пробоем это решит проблему, но тепловыделение скорее только вырастет.

Share this post


Link to post
Share on other sites

Basil13 прав 

Не должно быть таких  выбросов на выходных транзисторах, явно входные транзисторы работают не в ZVS/ZVC режиме 

Снимите такие же осциллограммы на нижнем  входном транзисторе сток/исток + управление  и хорошо бы еще одновременно осциллограмму тока первичной обмотки трансформатора. А сбоев в регулировании нет? при постоянной нагрузке частота стоит стабильно?    

Share this post


Link to post
Share on other sites
13 часов назад, Customer_Pow_el сказал:

Basil13 прав 

Не должно быть таких  выбросов на выходных транзисторах, явно входные транзисторы работают не в ZVS/ZVC режиме 

Снимите такие же осциллограммы на нижнем  входном транзисторе сток/исток + управление  и хорошо бы еще одновременно осциллограмму тока первичной обмотки трансформатора. А сбоев в регулировании нет? при постоянной нагрузке частота стоит стабильно?    

Осциллограммы на нижнем  входном транзисторе  сток/исток не сохранились, но режим ZVS я настраивал, и только  после этого  нагрев входных  транзисторов   стал минимальным, завтра  сниму  еще  раз, по совету Basil13 установил  другой конденсатор в снаббер, по совету Plain установил  диоды  Шоттки,   осциллограммы  ТТ выкладываю: желтым цветом  сигнал Vics ( интеграл тока ) зеленым цветом  сигнал управления  одним из транзисторов синхронного  выпрямителя.

на второй картинке  сигналы сток/исток  входного  транзистора с учетом делителя 1:10  на истоке ( синий) при  питании 120 вольт ( при норме 400 ). при номинальном напряжении сниму  завтра.

IMG_20211021_130621_1.jpg

IMG_20211025_135531_1.jpg

Share this post


Link to post
Share on other sites

Рекомендации от Basil13,  Plain и Customer_Pow_el  помогли,  установил  диоды  Шоттки,  увеличил  емкость  конденсаторов в снабберных цепях,  немного  подправил схему добиваясь ZVS режима  и  получил   нужные   100% нагрузки,   в данном случае  целью была  проверка  силового трансформатора,  требуемую мощность  он вытянул, судя по рабочей частоте   запас еще  есть,  после  доработки трансформатора тока сбоев в работе  не замечал  но   проверка всех  режимов будет  после изготовления  новой  платы синхронного  выпрямителя, ВСЕМ   спасибо.

Share this post


Link to post
Share on other sites

всем добрый вечер! продолжил  работу по этой  теме, возникла еще одна проблема коллеги  помогите пож 
возник вопрос по преобразователям:
пока не включается в работу основной преобразователь на выходе дежурки стабильное напряжение 12V, при включении
преобразователя на FAN7688 /мощность 1.2квт/ на выходе дежурки появляется помеха или звон, он мешает работе, появляются помехи по всем цепям. фото выкладываю:

поэтому возникает вопрос, почему этот звон появляется и как от него избавиться. подскажите пож.

IMG_20220212_211344.jpg

Share this post


Link to post
Share on other sites

Всем доброго времени суток! Понадобился синхронный выпрямитель на вторичной стороне flyback-а. Последний работает в квазирезонансном режиме. Поставил UCC24612, по даташиту обещают работу в QR, DCM, CCM режимах. По факту непонятно себя ведёт: в затвор подаёт совсем короткие импульсы, иногда правильной ширины. В итоге MOSFET иногда работает как надо, а иногда только его встроенный диод. Вот осциллограмма напряжения на MOSFET, видно, что иногда открывается (полочка на уровне 0), а иногда работает диод (полочка на уровне -0,6В). Схема по даташиту, диод VD4 не установлен, MOSFET IRFZ44N.

Заменить контроллер пробовал, второй ведёт себя точно также.

Подскажите, в чём может быть дело. Может кто работал с этим контроллером.

MAP001.BMP ris1.bmp

Share this post


Link to post
Share on other sites

Я как раз работал с UCC24612-1. Сделал пара образцов - все работало как надо. Потом еще небольшую партию 20 штук - из них похожий эффект наблюдался у 4 или 5. Причем после самопрогрева транзистора - все опять начинало работать - потом опять транзистор охлаждался и все повторялось. Может быть дело в нагреве самого драйвера было - они стоят вплотную.

Причина - недостаточно хорошая трассировка. Что, согласитесь, логично для микросхемы, которая ловит десятки милливольт за десятки наносекунд.

В итоге я поправил трассировку дополнительным вырезом в полигоне - сделал "соединение кельвина", чтобы силовой ток не шел через общий проводник UCC24612-1.

И все заработало.

5049267_.thumb.png.0982e11ffdcd4c3f7d925fecf555e37d.png

Share this post


Link to post
Share on other sites

Похожая картина - сначала только встроенный диод, с прогревом начинает срабатывать, через раз. Переделал трассировку, но до конца не перепаял - в понедельник закончу и отпишусь о результатах.

Share this post


Link to post
Share on other sites

Допаял, всё теперь очень компактно, проводники 2...4мм длинной. Теперь без прогрева сразу срабатывает через раз. Импульсы на затворе и на стоке - картинки 1 и 2.

Уменьшил резистор на снаббере и увеличил конденсатор (10 ом и 1800пф) - стало как надо. Импульсы на затворе и стоке - картинки 3 и 4.

Но уменьшении сетевого напряжения ниже 155В снова та же картина.

 

MAP001.jpgMAP002.jpg

MAP003.jpgMAP004.jpg

Edited by Herz
Оформление иллюстраций

Share this post


Link to post
Share on other sites

Обратил внимание, что при снижении напряжения, когда выпрямитель срабатывает через раз, напряжение VDD на микросхеме UCC24612 нестабильно - пульсация с частотой 100Гц в несколько десятых долей вольта. R34 (последовательный по питанию) ставил 1К, 300 ом, увеличил ёмкость конденсатора с 2,2 до 4,4 мкф - разницы не заметил. Пульсацию до этого резистора не увидел. Пока не соображу, в чём дело.

Напряжение на выводе REG без 100Гц пульсаций всегда.

Share this post


Link to post
Share on other sites
3 часа назад, Ioann_II сказал:

Импульсы на затворе и на стоке - картинки 1 и 2.

Уменьшил резистор на снаббере и увеличил конденсатор (10 ом и 1800пф) - стало как надо. Импульсы на затворе и стоке - картинки 3 и 4.

Автор, будет удобнее, если картинки вставлять в тело сообщения. Только используйте сжатый формат, BMP - это просто моветон, мягко говоря.

Share this post


Link to post
Share on other sites

Herz, я сам хотел вставить, но что-то вставляется только так...  хоть вставкой, хоть в через "выберите файлы". Переделать в jpg не проблема. BMP оставил потому, что и осциллограф сохраняет в BMP, и САПР - тоже в BMP и размер у этих файлов небольшой.

Share this post


Link to post
Share on other sites
3 часа назад, Ioann_II сказал:

Herz, я сам хотел вставить, но что-то вставляется только так...  хоть вставкой, хоть в через "выберите файлы". Переделать в jpg не проблема. BMP оставил потому, что и осциллограф сохраняет в BMP, и САПР - тоже в BMP и размер у этих файлов небольшой.

Как видите, картинки в jpg вставились без проблем.

Share this post


Link to post
Share on other sites

Трассировку в студию! Ну или фото, если у вас навешаны сопли.

У меня тоже при плохой трассировке плохо почему то работало при низком напряжении.

Сейчас немного поупражняюсь в телепатии: напряжение VDD такое:

UNDERVOLTAGE LOCKOUT (UVLO)

VREGON REG turn-on threshold Turn-on detected by IVDD rising 4.15 4.5 4.87 V

VREGOFF REG turn-off threshold Turn-off detected by IVDD falling 3.65 4 4.25 V

VREGHYST UVLO hysteresis VREGHYST = VREGON – VREGOFF 0.425 0.5 0.575 V

?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.