Jump to content

    
dontsov

Потребление платы понижается при изгибе

Recommended Posts

Нормальное потребление платы 7-12мкА.
У некоторых плат из партии в 300шт ток 200-600-2000мкА. Если вытащить и чуть изогнуть плату, то потребление ПАДАЕТ до нормы. Через несколько минут может подняться опять.

Параметры ПП:
2-х слойная плата, 1мм толщина. Резонит. Самая дешевая точность.

Вопросы:
1. Может ли это быть дефектом платы на производстве?
2. Нужно ли делать электроконтроль ПП после производства?

На видео демонстрирую: 


 Фото ЭТОЙ платы (знаю про плохую трассировку):

photo_2021-04-09_13-05-10.thumb.jpg.f9b9d2ad89ea69754568c893004a27fc.jpg
photo_2021-04-09_13-07-39.thumb.jpg.cc8771fc15ec2edee76c28e5a9322570.jpg

Edited by dontsov

Share this post


Link to post
Share on other sites

Качество пайки на уровне начинающего радиолюбителя... Припой экономите? 

Предположительно, температура жала больше необходимой, о чём свидетельствует цвет и форма припоя.

При изгибе нарушается проводимость токопроводящего мостика. Попробуйте промыть "бракованную" плату в растворителе.

Необходим снимок дорожки платы с максимальным увеличением и в сечении проводника - срез шлифуется. Возможно производитель плат тоже экономит при травлении.

Share this post


Link to post
Share on other sites

возможно полопались резисторы от ручной пайки, такую трещину обычно глазом не увидеть, становится ясно только когда выпаиваешь, а он разваливается

Edited by gridinp

Share this post


Link to post
Share on other sites

Фото другой платы. Я трассировку показал. Могу сфотографировать больную плату.

Почему тогда потребление высокое (как будто замыкание) и становится нормальным после изгиба?

 

Share this post


Link to post
Share on other sites
9 hours ago, dontsov said:


2. Нужно ли делать электроконтроль ПП после производства?

 

Мы обязательно при заказе плат у Резонита указываем о необходимости делать электроконтроль. Была когда то давно история с браком по замыканию между дорожками у них. После этого стали так заказывать.

Share this post


Link to post
Share on other sites
8 hours ago, SVNKz said:

Качество пайки на уровне начинающего радиолюбителя... Припой экономите? 

Предположительно, температура жала больше необходимой, о чём свидетельствует цвет и форма припоя.

При изгибе нарушается проводимость токопроводящего мостика. Попробуйте промыть "бракованную" плату в растворителе.

Необходим снимок дорожки платы с максимальным увеличением и в сечении проводника - срез шлифуется. Возможно производитель плат тоже экономит при травлении.

Прошлые фото были другой платы. Выложил текущей.

"токопроводящего мостика" более того, у меня питание через 2 переходных отверстия =(. Однако у меня при изгибе плата работает правильно, а без влияния она потребляет 1мА. Это как можно объяснять?

Я беру Омметр и измеряю сопротивление до стабилизатора - мегаомы (бесконечность), после стабилизатора - 3.7кОм (!). Гну плату ,измеряю после стабилизатора - мегаомы. 
 

Share this post


Link to post
Share on other sites
2 hours ago, dontsov said:

Я беру Омметр и измеряю сопротивление до стабилизатора - мегаомы (бесконечность), после стабилизатора - 3.7кОм (!). Гну плату ,измеряю после стабилизатора - мегаомы.

Конденсатор после стабилизатора повреждён. Случайно после пайки напильником края плат не шлифовали чтоб его задеть?

Share this post


Link to post
Share on other sites
6 часов назад, dontsov сказал:

 Гну плату ,измеряю после стабилизатора - мегаомы.

Так у вас обрыв в питании где-то появляется. И энергопотребление естественно падает.

Share this post


Link to post
Share on other sites
2 hours ago, HardEgor said:

Так у вас обрыв в питании где-то появляется. И энергопотребление естественно падает.

Да. Но того, что обрывается быть не должно. Это нормальное потребление 15мкА. А 600мкА быть не должно.

Share this post


Link to post
Share on other sites

Что гадать ? Или есть контакт там, где его быть не должно, либо нет там, где должно. Ищите методом исключения, тут компонентов кот наплакал. При деформации могут отрываться пайки, может разрушаться резистор, а керамические конденсаторы - тем более запросто (при этом могут даже и в КЗ уходить).

Share this post


Link to post
Share on other sites
57 minutes ago, rx3apf said:

а керамические конденсаторы - тем более запросто (при этом могут даже и в КЗ уходить).

Эта версия мне наиболее вероятной кажется.
Я порылся в "бракованной" партии из 30шт, где думал причиной является флюс. И там было 2 экземпляра у кого причиной были "бракованные" конденсаторы. 1мкФ показывал сопротивление 1кОм.
 

Share this post


Link to post
Share on other sites

Я бы все ПО пропаял, судя по фото их там с гулькин нос.

Берёте обычный многожильный провод (желательно медный), вытаскиваете одну жилу.

Вставляете её в отверстие и припаиваете с обеих сторон.

Share this post


Link to post
Share on other sites

Там без маски, их и вообще можно было бы залить припоем без всяких проводов. Но крайне маловероятно, что причина в этом. А вот керамические конденсаторы - сколько угодно.

Share this post


Link to post
Share on other sites

Ой, не внимательно посмотрел видео(текст даже не читал). Подумал что 650 мкА это нормально, а 7 мкА плохо.:biggrin:

Тогда тоже склоняюсь к конденсаторам.

Крайне редко, но были случаи, приходили платы в ремонт.

Звоню питание - сопротивление 0

Смотрю, LDO 5>3.3 В обугленный, снимаю его, сопр. 0

Снимаю все чипы по очереди - сопр. 0

Слева направо сдуваю по одному все шунтирующие конденсаторы (0603 100 нФ и их около сотни) с последующей прозвонкой.

Нахожу 3 шт у которых сопротивление либо 0 Ом либо в пределах 5-10 Ом.

Причем выглядели конденсаторы абсолютно нормально, не заметно что бы они грелись или механически были повреждены.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.