Jump to content

    

Измеритель импульса в multisim, Не могу найти ошибки в схеме

Здравствуйте, в институте дали задание сделать измеритель длительности импульса. Взяла за основу схему с 3-го скрина:
1 - генератор тактовых импульсов
2 - ЭЛ "И"
3 - счётчик импульсов
4 - селектор импульсов
5 - формирователь импульсов
6 - RS-триггер
7 - 3ВХ "И"

Собрала я её, на вход пустила сигнал с функционального генератора, не заработало. И мне показалось, что где-то проблема с питанием. Не работали даже индикаторы.
Недавно я собирала схему счетчика импульсов скрин 1, прикинула, что суть почти такая же, убрала практически всё, добавила генератор и формирователь, таким образом получился этот монстр со 2-го скрина. Понатыкала везде лампочек, запустила, лампочки горели, т. е. генератор импульсов точно работает, на индикаторах 0. И всё. Через раз вылетает ошибка, числа на цифры на индикаторах не меняются(
Как-то так.
Помогите, пожалуйста, рассудите, где тут ошибка и как её исправить.

counter.png

pulse.png

sh.png

impulse.ms14

Share this post


Link to post
Share on other sites

Дублирование тем - это очень-очень нехорошо

 

Share this post


Link to post
Share on other sites

Тема может и одна, но схему я полностью переделала. Очевидно, что я мало что понимаю в схемотехнике, поэтому ошибки есть и в новой. Я пробую её исправить. Какие-то проблемы с этим?

1 minute ago, Jurenja said:

Дублирование тем - это очень-очень нехорошо

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now