Jump to content

    
ViKo

PADS Professional, вопросы начинающих

Recommended Posts

Появилась еще несколько вопросов уже по гербер файлам. Где и как устанавливать зазор в soldermask  и solderpaste? Как добавить контур платы? И не нашёл подробного описания или видео про то как сделать гербер. 

Share this post


Link to post
Share on other sites
11 hours ago, SVV said:

Появилась еще несколько вопросов уже по гербер файлам. Где и как устанавливать зазор в soldermask  и solderpaste? Как добавить контур платы? И не нашёл подробного описания или видео про то как сделать гербер. 

1.Output/SilksreenGenerator (тут же и Gerber & Drill)
2.про пасту вообще нечего заморачиваться. просто ввести графику в Pad, т.е для технолога показать где она находится. Далее технолог сам выберет толщину трафарета и произведет разбивку термопадов на более мелкие конторы
3.контру платы сразу появляется, его можно изменять или нарисовать свой в DisplayControl/Fab/BordElement
 

Share this post


Link to post
Share on other sites
12 hours ago, SVV said:

не нашёл подробного описания или видео про то как сделать гербер

и в Youtube есть уроки (https://www.youtube.com/watch?v=kCWtlkdU3vg) по вы выводу производственных файлов, и в evaluation guide , который у вас на диске С

image.thumb.png.f6e8db7674843e0e86a47dca66a9e129.png

Share this post


Link to post
Share on other sites

Попробовал импортировать незавершённый проект из Pcad в Pads. Получилось, но не сразу и появился вопрос:всем не подсоединённым ножкам присвоили

имя Net0. Это можно как-то убрать

Скриншот 06-06-2020 112316.jpg

Share this post


Link to post
Share on other sites
37 minutes ago, SVV said:

Попробовал импортировать незавершённый проект из Pcad в Pads. Получилось, но не сразу и появился вопрос:всем не подсоединённым ножкам присвоили

имя Net0. Это можно как-то убрать

Скриншот 06-06-2020 112316.jpg

А чем они вам мешают ?

Edited by philipov

Share this post


Link to post
Share on other sites
10 часов назад, philipov сказал:

А чем они вам мешают ?

 

Хотелось без них но это терпимо, ещё вот такие непонятки:

Почему некоторые netline *кривые* к примеру между VT1 и С10. Элементы выставлены ровно, находятся в сетке а соединение не прямая...:(. Что и где надо включить или отключить ?

Если в SELECT MODE  с нажатой левой кнопкой мыши выбрать область то она так и остается подсвеченной ...Показано ниже R22. Поискал в настройках и не  нашёл как сделать чтобы после выбора она исчезала...

Скриншот 06-06-2020.jpg

Share this post


Link to post
Share on other sites
30 minutes ago, SVV said:

Хотелось без них но это терпимо, ещё вот такие непонятки:

Почему некоторые netline *кривые* к примеру между VT1 и С10. Элементы выставлены ровно, находятся в сетке а соединение не прямая...:(. Что и где надо включить или отключить ?

Если в SELECT MODE  с нажатой левой кнопкой мыши выбрать область то она так и остается подсвеченной ...Показано ниже R22. Поискал в настройках и не  нашёл как сделать чтобы после выбора она исчезала...

Скриншот 06-06-2020.jpg

Нитки кривые тогда когда они ровно друг на против друга.

рамка выделения - selection box можно отключить в display control. Для этого начните вбивать с клавы первые буквы находясь в дисплэй контроле 

Edited by philipov

Share this post


Link to post
Share on other sites
Just now, ViKo said:

R22 и R17 по высоте не на одном уровне, хотя и близко. Есть порог "ровности напротив"? 

Шаг сетки 

Share this post


Link to post
Share on other sites
5 минут назад, philipov сказал:

Шаг сетки 

То есть, задав шаг сетки большой, получим больше соединений с изломами? Даже если сдвинуть компоненты сильнее, чем показано? 

Share this post


Link to post
Share on other sites

После конвертации увидел что одно из напряжений 1.8V заменил в схеме на +1.8V через свойства цепи и получилось так. Обратно вернуться к 1.8V получается и становится всё нормально а сделать только  +1.8V не получается . Я *убиваю* цепи 1.8V рисую по новой дорожки , присваиваю им имя +1.8V при после форвард аннотейшн  почему-то пишет два сигнала в одном...Как это можно исправить? Ещё при конвертации из PCAD у меня получилось что на шине сидят разные сигналы, вернее почти все..[D0....D15], [OUT1...OUT16], питание +5,-5,+3.3,+1.8 и [Dif1...Dif16] как к этому относится Pads?

 

Скриншот 10-06-2020 110547.jpg

Share this post


Link to post
Share on other sites
22 minutes ago, SVV said:

После конвертации увидел что одно из напряжений 1.8V заменил в схеме на +1.8V через свойства цепи и получилось так. Обратно вернуться к 1.8V получается и становится всё нормально а сделать только  +1.8V не получается . Я *убиваю* цепи 1.8V рисую по новой дорожки , присваиваю им имя +1.8V при после форвард аннотейшн  почему-то пишет два сигнала в одном...Как это можно исправить? Ещё при конвертации из PCAD у меня получилось что на шине сидят разные сигналы, вернее почти все..[D0....D15], [OUT1...OUT16], питание +5,-5,+3.3,+1.8 и [Dif1...Dif16] как к этому относится Pads?

 

Скриншот 10-06-2020 110547.jpg

Попробуйте сделать repair project через icdb project backup и еще ces diagnostics запустить в constraint manager.

По поводу шины не понял что вас смущает. Шина может содержать столько сигналов, сколько вы туда сами захотите поместить.

Посмотреть содержание шины в настройках в bus contents

Так же для этого компонента посмотрите в part editor в окне pin mappings может быть там POWER and NC пинс указаны для этих пинов

Edited by philipov

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.