Jump to content

    
makc

Обсуждение Xpedition/PADS Pro Layout

Recommended Posts

При попытке сделать сечение на 3D модели комп Layout наглухо зависает. Проверял это на версиях 2.5 и 2.7 на 2-х разных компах, на обоих была Win 10. На версии 2.4 ранее не было такой проблемы, но перейти на нее уже нет возможности. В чем могут быть проблемы?

Share this post


Link to post
Share on other sites
4 hours ago, kochkuroff said:

При попытке сделать сечение на 3D модели комп Layout наглухо зависает. Проверял это на версиях 2.5 и 2.7 на 2-х разных компах, на обоих была Win 10. На версии 2.4 ранее не было такой проблемы, но перейти на нее уже нет возможности. В чем могут быть проблемы?

Проверил на 2.7 проблема не воспроизвелась.

У вас так во всех проектах вылетает или только в каком то конкретном?

Включен ли у вас Open GL в меню View

Какая видеокарта?

1817628650_.thumb.png.8bd158c9191c1c46aa48fbde70d8b5d0.png

Share this post


Link to post
Share on other sites
1 hour ago, kochkuroff said:

На всех проектах. Пробовал включать и выключать Open GL - одинаково. Видеокарта GTX950M на ноуте и GTX1080Ti на десктопе.

А вы меняли настройки в панели Nvidia для параметров 3D?

Я помню как то выкрутил в панели 3D в Nvidia кастомные настройки 3D на максимум так у меня начал подключивать даже layout в 2d, а когда вернул все параметры так чтобы само приложение управляло 3D настройками то все залетало

Share this post


Link to post
Share on other sites
Just now, hww said:

Коллеги, где можно глянуть причину следующей проблемы? Полигон формирует зазор с выводом к которому подключен.
 image.thumb.png.7e0bd75e8769b2d768814d0ab4506caa.png

А где он подключен? не видно что-то. Судя по картинке это 2 разные цепи.

Share this post


Link to post
Share on other sites
1 minute ago, PBO said:

А где он подключен? не видно что-то. Судя по картинке это 2 разные цепи.

Трассы нет но цепь одна.

image.png.5f8de2d8d36f7fbc781ae3a2616c7b11.png

Может это даст больше инфрмациии... проладка трассы выглядит так 
image.png.10ae6457cbea34d31a27350bc10534a4.png

Share this post


Link to post
Share on other sites
2 hours ago, PBO said:

А вы меняли настройки в панели Nvidia для параметров 3D?

Я помню как то выкрутил в панели 3D в Nvidia кастомные настройки 3D на максимум так у меня начал подключивать даже layout в 2d, а когда вернул все параметры так чтобы само приложение управляло 3D настройками то все залетало

Да, видюха стояла на максимум, после того как поменял настройки, 3d в менторе стало грузиться раза в 3 быстрее и сечение заработало

 

Share this post


Link to post
Share on other sites
18 minutes ago, hww said:

Трассы нет но цепь одна.

image.png.5f8de2d8d36f7fbc781ae3a2616c7b11.png

Может это даст больше инфрмациии... проладка трассы выглядит так 
image.png.10ae6457cbea34d31a27350bc10534a4.png

Тогда скорее всего у вас стоит isolate plane в настройках полигона и полигоны одной и той же цепи изолируются друг от друга. По работе с полигонами был большой часовой вебинар где все от А до Я разложено и тайминг приложен

 

10 minutes ago, kochkuroff said:

Да, видюха стояла на максимум, после того как поменял настройки, 3d в менторе стало грузиться раза в 3 быстрее и сечение заработало

 

Супер, скорее всего и в 2d виде у вас панорамирование и перемещение по плате стало гораздо быстрее и без задержки. Я сам как то давно на это напоролся. Думал ща как  все анизатропные фильтрации и сглаживания выкручу на макс там будет вообще конфетка)) А нет оказалось только хуже сделал)

Share this post


Link to post
Share on other sites
1 hour ago, hww said:

Коллеги, где можно глянуть причину следующей проблемы? Полигон формирует зазор с выводом к которому подключен.
 

А Place thermal override для этого пина не задавали?

Или в свойствах padstack'а какая-нибудь экзотика в plane termal...

Share this post


Link to post
Share on other sites

 В PAD Entry может быть настройка еще которая делает изоляцию КП от подключения. Так же этот пин может быть указан как routed pin и его можно подключать только вручную к полигону

Share this post


Link to post
Share on other sites
Quote

Тогда скорее всего у вас стоит isolate plane в настройках полигона

Нет

Quote

А Place thermal override для этого пина не задавали?

Нет

Quote

В PAD Entry может быть настройка еще которая делает изоляцию 

Вроде нет

Решить проблему можно сделав полигон такой формы. И всетаки не понятно в чем проблема.

image.thumb.png.b5a15d16e06ec94e586c707478924376.png

Share this post


Link to post
Share on other sites
27 minutes ago, hww said:

Нет

Нет

Вроде нет

Решить проблему можно сделав полигон такой формы. И всетаки не понятно в чем проблема.

image.thumb.png.b5a15d16e06ec94e586c707478924376.png

пришлите проект, у вас там явно что-то не то

Share this post


Link to post
Share on other sites
2 часа назад, hww сказал:

Коллеги, где можно глянуть причину следующей проблемы? Полигон формирует зазор с выводом к которому подключен.
 image.thumb.png.7e0bd75e8769b2d768814d0ab4506caa.png

Центр пина д.б внутри фигуры плейн.

Share this post


Link to post
Share on other sites
4 minutes ago, fill said:

Центр пина д.б внутри фигуры плейн.

Во как. Спасибо. А что это может влиять на пркладку дорожки зигзагом, будто она не может быть подведена сбоку площадки?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.