Jump to content
    

Обсуждение Xpedition/PADS Pro Layout

4 hours ago, makc said:

Когда планируется его внедрить в production?

Рассчитывай на 2023, не раньше

Share this post


Link to post
Share on other sites

23 минуты назад, lockdok сказал:

Рассчитывай на 2023, не раньше

Значит нужно умножить на два, т.е. году в 24-25 может и увидим. :-)

Share this post


Link to post
Share on other sites

1 minute ago, makc said:

Значит нужно умножить на два, т.е. году в 24-25 может и увидим. :-)

Ну вряд ли) точно будут 2.12 и 2.13, то есть это плюс год. Так что я уже умножил.

Share this post


Link to post
Share on other sites

Плюс еще один год на устаканивание интерфейса, т.к. при переходе 100% будет множество новых проблем в новом интерфейсе. Они планируют, что будет жить оба интерфейса в параллель или планируется переход сразу на новую версию без альтернатив?

Share this post


Link to post
Share on other sites

Just now, makc said:

Они планируют, что будет жить оба интерфейса в параллель или планируется переход сразу на новую версию без альтернатив?

Я слышал слухи что будет возможность переключаться между новым и старым. Но это слухи )

Share this post


Link to post
Share on other sites

On 3/15/2021 at 3:50 PM, Restinstage said:

Когда сделают нормальное переключение языка интерфейса в Xpedition? Чтобы полностью отключить эту корявую русификацию во всех приложениях ментора? В версии VX.2.8 проблема вроде еще не решена.

Xpedition VX.2.11 на англоязычной Windows 10, регион русский. Интерфейс Designer, Xpedition - на английском. Переключил ради интереса интерфейс Windows на русский и перезагрузил ПК, ожидая, что получу такие же проблемы с корявой русификацией. Но нет, интерфейс Ментора все равно на английском.

Share this post


Link to post
Share on other sites

Всем привет !
Разрабатываю плату в Xpedition 7.9.5.
Возникла проблема - не ведется проводник между двумя переходными. Переходные стоят по сетке 0,05, для трассировки сетка отключена. Зазор между переходными - 0,3, ширина проводника - 0,1. Вокруг этого места задана Rule area.
Для нее в CES задан зазор между проводником и переходным - 0,1, CES несколько раз перепроверил.
По идее проводник должен проходить между переходными, но не проходит. Связи цепи (Netline) идут в правильной последовательности между пинами.
Может кто-то сталкивался с такой проблемой ? Есть идеи ?
Спасибо.

Зазор между переходными.png

Ширина проводника.png

Share this post


Link to post
Share on other sites

4 минуты назад, Alex_990 сказал:

Может кто-то сталкивался с такой проблемой ? Есть идеи ?

Попробуйте выровнять переходные отверстия по оси Y и тогда, на сколько я понимаю, должно пролезть.

Share this post


Link to post
Share on other sites

В 12.07.2022 в 10:08, makc сказал:

Попробуйте выровнять переходные отверстия по оси Y и тогда, на сколько я понимаю, должно пролезть.

Спасибо.
Но оказалось проблема не в этом. Когда включил отображение точности в CES до 5го знака, очень сильно удивился цифрам, точно помню, что заполнял все 0,1.

точность.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...