Jump to content

    
toshas

Altium Designer 20

Recommended Posts

В 17.05.2020 в 23:26, SergR сказал:

...

В предыдущей версии компилировалось нормально...

 

 

В 20.1.7 у меня такая же ошибка появлялась, хотя в окне Message сообщение - успешно.

Share this post


Link to post
Share on other sites
1 hour ago, dlsh said:

В 20.1.7 у меня такая же ошибка появлялась, хотя в окне Message сообщение - успешно.

В 20.1.10 попытались пофиксить. Сообщение это пропало, но инитлиб, тем не менее, иногда таки не генерируется и надо перекомпелить.

Еще обнаружил глюк (а может это фича?) в РСВ пропала возможность копировать элементы через Shift + click + drag. Или это можно где то галкой настроить?

А также нет возможности выделить элементы внутри рума селект фреймом...

В общем сырая двадцатка. Что то разработчики радикально поменяли, начали появляться детские болезни.

 

Share this post


Link to post
Share on other sites

 

ЗЫ.

Очередной прикол двадцатки ( 20.1.10 ). После редактирования ранее созданного компонента и успешной компиляции инит либа попытался вставить этот компонент на схему:

6a286dad609bea50e125bf8d0aacbca3.jpeg

"Catastrophic failure..."

 

ЗЫЫ.

После перезагрузки Альтиума компонент успешно ставится на схему :)

Откатываюсь на 19.

 

Share this post


Link to post
Share on other sites

Не ставится ни один плагин. На пару секунд появляется надпись Insalling... и больше ничего не происходит. Пробовал запускать от админа. Пробовал версии 20.1.11, 20.0.2 и 18.1.7

Share this post


Link to post
Share on other sites

а откуда вы тогда собираетесь плагины ставить?

тогда вам придется скачать плагины и закинуть в папку оффлайн инсталяции, в настройках указать откуда будут браться файлы для инсталяции.

по теории должно сработать, но не знаю зачем это

Share this post


Link to post
Share on other sites
On 6/23/2020 at 2:21 PM, Владимир said:

Все работает
если Delete только на дополнительной клавиатуре проверьте NumLock

Не,не работают обе, обновил до 20.1.11, всё так же
 

>> Нашёл решение - залез в меню назначения клавиш и присвоил функции Delete клавишу Del ( а было Clear)

Share this post


Link to post
Share on other sites

Почему AD20 VIA delay считает на длину всей дырки, хотя сигнал уходит во внутрь в середине стека? Это фича такая что-ли? Или есть где-то чекбокс, установив который, он начнет считать нормально. Да и вообще у меня возникают сомнения что он правильно считает propagation delay. 

UPD. Проверил расчет propagation delay в ADS, сходится +-1пс. 

 

Edited by MadCraven

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.