Jump to content

    
Sign in to follow this  
tehn

cell editor не запускается из Libraries tools

Recommended Posts

Всех решительно приветствую!

cell editor не запускается из Libraries tools. неактивна сама иконка.

Также если правой кнопкой на Cells - неактивно поле new partition

Заново поставил на другой машине - не работает!

Подскажите, в чем может быть проблема!

Заранее благодарен за любую сылку/информацию!!!!!

 

Share this post


Link to post
Share on other sites
4 minutes ago, tehn said:

Всех решительно приветствую!

cell editor не запускается из Libraries tools. неактивна сама иконка.

Также если правой кнопкой на Cells - неактивно поле new partition

Заново поставил на другой машине - не работает!

Подскажите, в чем может быть проблема!

Заранее благодарен за любую сылку/информацию!!!!!

 

Как вы запускаете Library Manager из DxDesigner , из Layout или вообще отдельно?

Edited by philipov

Share this post


Link to post
Share on other sites
2 minutes ago, tehn said:

именно так.

при этом ставлю версию pads pro

Из-за лицензии может быть такая ерунда?

Так тогда все логично 

из редактора схем вам доступны только символы и парты 

если вы вызовите библиотеку из layout вам будут доступны cell и padstack а если отдельно запустите library tools то будет доступно все.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this