Jump to content

    

cell editor не запускается из Libraries tools

Всех решительно приветствую!

cell editor не запускается из Libraries tools. неактивна сама иконка.

Также если правой кнопкой на Cells - неактивно поле new partition

Заново поставил на другой машине - не работает!

Подскажите, в чем может быть проблема!

Заранее благодарен за любую сылку/информацию!!!!!

 

Share this post


Link to post
Share on other sites
4 minutes ago, tehn said:

Всех решительно приветствую!

cell editor не запускается из Libraries tools. неактивна сама иконка.

Также если правой кнопкой на Cells - неактивно поле new partition

Заново поставил на другой машине - не работает!

Подскажите, в чем может быть проблема!

Заранее благодарен за любую сылку/информацию!!!!!

 

Как вы запускаете Library Manager из DxDesigner , из Layout или вообще отдельно?

Edited by philipov

Share this post


Link to post
Share on other sites
2 часа назад, philipov сказал:

из DxDesigner

именно так.

при этом ставлю версию pads pro

Из-за лицензии может быть такая ерунда?

Edited by tehn

Share this post


Link to post
Share on other sites
2 minutes ago, tehn said:

именно так.

при этом ставлю версию pads pro

Из-за лицензии может быть такая ерунда?

Так тогда все логично 

из редактора схем вам доступны только символы и парты 

если вы вызовите библиотеку из layout вам будут доступны cell и padstack а если отдельно запустите library tools то будет доступно все.

Share this post


Link to post
Share on other sites

Огромное спасибо!

В Pads недавно совсем работаю!

 

Share this post


Link to post
Share on other sites
2 minutes ago, tehn said:

Огромное спасибо!

В Pads недавно совсем работаю!

 

Не за что

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now