Jump to content

    

Заливка полигонов в EE 7.9

Перетащил старые проекты из Экспедишн2005 года в EE7.9, и обнаружил, что генератор полигонов совсем другой, но работает.

А в созданном с нуля проекте 4-слойной платы у меня заливается только цепь GND! А я хотел бы ещё и +3,3V залить на другом слое, и никак. Думаю, это не глюк, а я что-то не настроил. Подскажите плиз, что.

 

Screenshot_461.png

Share this post


Link to post
Share on other sites
15 hours ago, lifeslice said:

Перетащил старые проекты из Экспедишн2005 года в EE7.9, и обнаружил, что генератор полигонов совсем другой, но работает.

А в созданном с нуля проекте 4-слойной платы у меня заливается только цепь GND! А я хотел бы ещё и +3,3V залить на другом слое, и никак. Думаю, это не глюк, а я что-то не настроил. Подскажите плиз, что.

 

Screenshot_461.png

Судя по картинке выше, у вас и так полигон 3.3 на слое 2 залит по границе платы.

Для того чтобы полигон залился на этом слое должна быть как минимум 1 КП (может быть виа) с этой цепью (3.3)

Edited by philipov

Share this post


Link to post
Share on other sites
 
 
 
 
1 hour ago, philipov said:

Для того чтобы полигон залился на этом слое должна быть как минимум 1 КП (может быть виа) с этой цепью (3.3)

 

Точно! Большое спасибо.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now