Jump to content

    

Altium Designer v.6 VS. v.17. тормоза последнего

Здравствуйте.

 

Прирос к Altium 6,  очень быстро грузится и работает.  В WinXP без нареканий.   Но вот в Windows 7  есть крупный недочет - в редакторе печатных плат объекты при перетаскивании исчезают, пока кнопку мыши не отпустишь. Очень неудобно!

 

Скачал Altium 17 - это просто какой-то тормоз!  Загружается где-то 1,5 минуты и сам процесс работы с тормозами.  Но при перетаскивании объъекты не пропадают!

 

Можно ли как-нибудь победить дефект Altium 6, чтобы на время  перетаскивания объекты не пропадали ?  Без перехода на последние версии.

 

Edited by __inline__

Share this post


Link to post
Share on other sites

Не помню такого для 6 версии.
Но если и есть такое -- это связано с DirectX.

Сейчас вряд ли кто будет смотреть такую старую версию.

17 не тормоз. он работает значительно быстрее. Просто ориентирован но 64 разрядную систему + как минимум вроде 10 версия винды

Share this post


Link to post
Share on other sites

Под семёркой тормозов с 17-м вроде не замечалось. 64-разрядная ОС требуется, начиная с 18.

 

Share this post


Link to post
Share on other sites
21 hours ago, Harbinger said:

Под семёркой тормозов с 17-м вроде не замечалось. 64-разрядная ОС требуется, начиная с 18.

  

вы просто не работали в 6. он просто летал. сейчас такого не достичь

Share this post


Link to post
Share on other sites

Работал, начиная ещё с Protel DXP, но под Win2000 на 300-мегагерцовом K6-2 о 128 МБ памяти. :) 

Чистый эксперимент в общем-то интересно бы поставить.

Share this post


Link to post
Share on other sites
7 часов назад, peshkoff сказал:

вы просто не работали в 6. он просто летал. сейчас такого не достичь

На полигонах и проверки DRC он "лежал" на большіх проектах

Share this post


Link to post
Share on other sites
17 hours ago, Владимир said:

На полигонах и проверки DRC он "лежал" на большіх проектах

никуда он не лежал

Share this post


Link to post
Share on other sites
В 13.10.2019 в 12:54, __inline__ сказал:

Здравствуйте.

 

Прирос к Altium 6,  очень быстро грузится и работает.  В WinXP без нареканий.   Но вот в Windows 7  есть крупный недочет - в редакторе печатных плат объекты при перетаскивании исчезают, пока кнопку мыши не отпустишь. Очень неудобно!

 

Скачал Altium 17 - это просто какой-то тормоз!  Загружается где-то 1,5 минуты и сам процесс работы с тормозами.  Но при перетаскивании объъекты не пропадают!

 

Можно ли как-нибудь победить дефект Altium 6, чтобы на время  перетаскивания объекты не пропадали ?  Без перехода на последние версии.

 

 

Хоть озвучь, какой у вас комп. и прочие причиндалы). Попробуй 9.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this