Jump to content

    

От чего отверстия сверления в разъёме пропали при выгрузке гербера?

Добрый день. Есть простой разъём с одинаковыми отверстиями, при его отображении правильно показаны все отверстия (2D и 3D виды). Но при выгрузке файла сверления проекта в гербер в этом разъёме пропало часть отверстий. Вопрос как так вышло?

Vopros.PcbDoc

Снимок4.jpg

Снимок5.jpg

Снимок6.jpg

Share this post


Link to post
Share on other sites

Скорее всего не подгрузили. 
видны NoPlated
нет Plated

Генерация похоже сделано раздельно
 

Share this post


Link to post
Share on other sites

Доброе утро. Спасибо за ответ!  Это первое что я проверил! Я по этому и прикрепил файл к своему сообщению(может его плохо видно он под текстом над скриншотами), чтобы можно скачать и посмотреть параметры отверстий, там стоит галочка Plated (!) что первое, второе и др..., что последнее отверстие. Они идентичны на 100%. Как часть  из них могли стать при выгрузке NoPlated??? Прилогаю скриншоты 3 отверстия которое не выгрузилось в NC Drill и 8 отверстие которое выгрузилось и отобразилось , это всё можно посмотреть в файле. Где конкретно это можно проконтролировать, чтобы не лазить по файлам герберов из 500 отверстий сличая их с исходником PCBDOC????

,

Снимок5.jpg

Снимок6.jpg

Share this post


Link to post
Share on other sites

На изготовленных платах присутствуют пятаки металлизации(!), открыты от маски, к ним подходят дорожни, нет именно сверорвки отверстий. По этому даже при проверке мультифайла герберов видуально разъём выглядит в порядке! Квадрат первой ноги и др присутствует (без зума на общем плане разъём как и другие похожие, но остальные нормальные)...  надо знать куда смотреть чтобы заметить этот "глюк" с сверловкой.

Share this post


Link to post
Share on other sites

Это просто глюк в библиотеке компонента. Возможно появился из-за неправильного сохранения файла, копирования из буфера (в буфер) и т.п.

У вас сверловка появляется только для 7 и 8 контакта, но если ткнуть на любой и ной и в нем во вкладке Size and Shape поменять с Simple на любой иной вариант, потом тут же вернуть на Simple и нажать ok, то тут же на этом контакте сверловка в NC-Drill появляется. 

Share this post


Link to post
Share on other sites
4 hours ago, aag said:

Это просто глюк в библиотеке компонента. Возможно появился из-за неправильного сохранения файла, копирования из буфера (в буфер) и т.п.

У вас сверловка появляется только для 7 и 8 контакта, но если ткнуть на любой и ной и в нем во вкладке Size and Shape поменять с Simple на любой иной вариант, потом тут же вернуть на Simple и нажать ok, то тут же на этом контакте сверловка в NC-Drill появляется. 

Спасибо. Вчера пересоздал новый элемент в библиотеке и обновил паттерн элемента. Но "глюк" конечно очень неприятный. Не думал что альтиум до сих пор страдает такими "детскими" багами. Очень давно сталкивался в 2006м пикаде когда полигон заливал неподключенные к нему контакты и это никак не отражалось в DRC.

Это что-то того же плана когда результат виден уже на готовой плате! Жесть.

Share this post


Link to post
Share on other sites

Забавный и редкий глюк. Лично с таким сталкивался только раз, когда проверял дизайн коллеги в котором он применил компоненты из ранее импортированного пикадовкого .pcb файла.

Глюк обнаружил случайно, когда для файла проекта перестала вызываться панель PCBList.

Ошибку выловили до заказа платы. Повезло )).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now