Jump to content

    

Проблемы с полигонами

Такое дело? альтиум 17.1 - пытаюсь залить полигонами область

но он не соединяет все цепи

уже в правилах менял - ничего не выходит

не хотелось бы руками цепи соединять

 

4e971614b7ca.png
 

у меня два полигона: +3V0A и AGND

я ожидаю, что полигон во время заливки соединит перемычками цепи

если делаю relief - то получается дырка в полигоне, где стоит одна нога кондера

сплошная заливка работает получше

квырялся в правилах - не помогает

Share this post


Link to post
Share on other sites

Без проекта сложно понять. Покажите хотя бы настройки полигонов и их контуры.

Share this post


Link to post
Share on other sites
35 minutes ago, inventor said:

у меня два полигона: +3V0A и AGND

Думается, все же вопрос в допустимых зазорах. Попробуйте поменять порядок заливки полигонов, может результат эксперимента подскажет выход. И еще - ЕМНИП, где-то в тех версиях глюки заливки требовали иногда сделать Shelve для всех полигонов, а затем Restore.

Share this post


Link to post
Share on other sites
2 hours ago, inventor said:

у меня два полигона: +3V0A и AGND

а под обеими площадками кондёра AGND...
Это замечательно. :)

Share this post


Link to post
Share on other sites
31 minutes ago, MikleKlinkovsky said:

а под обеими площадками кондёра AGND...

Да ладно, он на Bottom :-)

Share this post


Link to post
Share on other sites
42 minutes ago, Constantin said:

Да ладно, он на Bottom :-)

ааа, вот там должны быть переходные и блокировочные кондёры вокруг. Тогда бы и проблемы не было - ленится дорожки рисовать.

Share this post


Link to post
Share on other sites

Альтиум подглюкивает.

Делаю полигоны из частей потом объединяю.

Если в полигоне отверстие, то все полигоны внутри отверстия становятся прозрачными и не восстанавливаются.

Теперь сохраняю каждые 20 минут, чтобы вернуться к предыдущему.

Сегодня потерял работу за полдня из за этого.

Share this post


Link to post
Share on other sites
11 hours ago, inventor said:

все полигоны внутри отверстия становятся прозрачными и не восстанавливаются.

Такое точно случится, если объединенный полигон заливается первым. Проверяйте порядок заливки в Polygon Manager.

Share this post


Link to post
Share on other sites

Такое случается, когда:

1) в правилах очень большие зазоры между полигонами и другими объектами

2) Также смотрим правила на термопады. Для данного компонента создайте отдельное правило подключения напрямую (либо максимально уменьшите зазор до минимально-возможного технологического процесса (для китая делал 0.15)).

Если необходимо более подробно расписать, то просьба сообщить.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now