Jump to content

    
Sign in to follow this  
Koluchiy

Как запретить Quartus'у ставить глобальный тактовый буфер?

Recommended Posts

Есть внешний тактовый, который при разводке заводится на глобал буффер, из-за чего возникает задержка, которая мне не нужна.

Как запретить глобальный буфер для этого конкретного клока? Удобнее всего было бы использовать директиву синтезатора /*synthesis ... , но чего-то я не нашел нужной директивы...

 

Q18Pro, если чо.

Share this post


Link to post
Share on other sites
Цитата

To prevent the Compiler from automatically selecting a particular signal as global clock, set the Global Signal option to Off on that signal. This option is available for all Intel devices.

См. https://www.intel.com/content/www/us/en/programmable/quartushelp/current/index.htm#logicops/logicops/def_auto_global_clock.htm

и

https://www.intel.com/content/www/us/en/programmable/quartushelp/current/index.htm#logicops/logicops/def_global.htm

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this