Перейти к содержанию

    

Почему сбрасывается Вход в Форум

Отвлечёшься на несколько минут от форума, вернёшься - а он не видит тебя и требует нового входа.

Так задумано или это глюк?

Изменено пользователем Oymyacon

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

У меня куки удалялись автоматически при выходе из браузера, т.к. раньше была ошибка Bad Gateway. Запамятовал, сейчас отключил, перестало разлогинивать. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проблемы не наблюдаем. 
Рекомендация: протестируйте в другом браузере.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
8 часов назад, admin сказал:

Проблемы не наблюдаем. 
Рекомендация: протестируйте в другом браузере.

Действительно проблемы нет, а вот у топик стартера похоже есть, стоит только посмотреть на его список IP. 2-3 сообщения с одного IP.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 23.10.2018 в 08:58, Vasily_ сказал:

Действительно проблемы нет, а вот у топик стартера похоже есть, стоит только посмотреть на его список IP. 2-3 сообщения с одного IP.

Требуется ли что-то копать исправлять или нет? Не понял пока.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
4 часа назад, admin сказал:

Требуется ли что-то копать исправлять или нет? Не понял пока.

Думаю что нет, а вас не настораживает что топикстартер постоянно меняет IP?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Хорошо. закрываем вопрос.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
18 часов назад, yamantau сказал:

При входе выдает "Код ошибки: 2S119/1"

Аналогично. Однако, если вместо входа на форум перейти с главной страницы на любой подфорум или тему, а затем с неё вернуться на главную страницу, то форум "вспоминает", что ты уже когда-то входил сюда.

 

PS. Отставить! Чтобы такого не было, нужно указывать протокол с шифрованием.

Изменено пользователем Палыч

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Пропал (если вообще был?) авторедирект с http на https. При входе на http логин не виден (выглядит, будто вход сбросился), но если вручную перейти на https - все ок. Конечно, если логин и куки ставились через https.

По-моему, правильнее было бы вообще не отдавать через http страницы форума, возвращая только 302 на htttps версию страницы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти