Перейти к содержанию

    

Step Up c регулировкой тока и напряжения на tl494 с AliExpress.

Всем доброго дня.

Преобразователь использую для питания мощного светодиода 100 Вт и стал вопрос перевода его в режим ожидания с минимальным потреблением.

Дорожки очень плохо видно, модуль выполнен на фольгированном алюминий с белой маской, схему отрисовать проблематично.

Коммутировать входной ток 5 ампер не очень хочется а с TL494 раньше дела не имел.

Вывод enable не нашёл, а каким бы образом вот такой модуль можно переводить в режим стендбай?

Да, на борту, кроме этого модуля, для питания вентилятора есть отдельный dc/dc на 12 В 0.3 А.

Фото во вложении.

post-50579-1524747430_thumb.jpg

post-50579-1524747455_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ga_ry, попробуйте подтянуть вывод №4 (Deadtime Control) TL494 через небольшой резистор к выводу 14 ( опорное +5 Вольт). При этом длительность импульсов на обоих выходах TL494 должна уменьшиться до нуля....

Давно с ней возился, но вроде так должно быть...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

варп, резистор какого номинала взять?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ga_ry, да там не важно какой... Ну любой от 100 Ом до 1 Ком . Потом выберите наибольший, но достаточный....

Вот схема для ориентира.... Обратите внимание на С11... - он делает софт-старт при включении - при зарядке С11, длительность импульсов плавно нарастает от нуля до максимума... То есть - если вывод 4 подтянуть к 14 - импульсы на выходе исчезнут...

post-87913-1524790125_thumb.png

-------------

Вот, для ориентира, повышающий, как у Вас... ( см. С7)...

post-87913-1524792172_thumb.png

---------

Способов отключить много, но нужно схему с платы срисовывать, что, для частного случая, делать влом...

Изменено пользователем варп

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Не пошла эта схема, при попытке вставить резистор между 4 и 14 ногой модуль начал издавать булькающе-скрипящие звуки, причём с лампой накаливания такого не наблюдается а со светодиодом в нагрузке такое происходит.

Но я решил эту проблему по-другому используя резистор регулировки напряжения этого же модуля.

Тема закрыта Спасибо за помощь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти