Перейти к содержанию

    

SignalTap, Quartus 11 - не видит девайс на JTAG, хотя в программаторе шьется через USB Blaster нормально. В чем может быть дело?

SignalTap, Quartus 11 - не видит девайс на JTAG, хотя в программаторе шьется через USB Blaster нормально. В чем может быть дело?

В квартусовском программаторе с ЮСБ бластером все ОК, видит девайс (CYCLONE3) и программирует. А в СигналТап - не видит девайс, кнопка Scan Chain ни к чему не приводит...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А сам программатор виден и выбирается?

Никаких отладок ниосов не производите параллельно?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

а нет ли ftdi портов (usb2serial) в системе, кроме бластера?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Нет, других FTDI USB2SERIAL нет - эту хохмочку я уже знаю ...

Кроме того, программатор в Quartus вилит JTAG цепочку с этим бластером, и циклон загружается нормально.

А в окне SignalTap пишет No Devices и кнопка Scan Chain не меняет ничего.

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Просто как вариант. А не пробовали другую версию Quartus? У меня было с SignalProbe

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
Авторизация