Jump to content

    

2018 Вопросы начинающих

4 minutes ago, lesa111 said:

Подскажите где найти step - модель

Сделать самому. В Solid Works, Autodesk Inventor и т.п.

Share this post


Link to post
Share on other sites
В 24.05.2019 в 23:37, Александр77 сказал:

Если мои рассуждения верны, то на одну базу резисторов надо "положить" до недели, не отвлекаясь ни на что

Можно не все мыслимые номиналы и допуски вбивать в базу, а только те, что реально используются. У меня за год набежало штук 60. Добавлял по две-три строчки по мере необходимости.

Share this post


Link to post
Share on other sites
8 часов назад, DSIoffe сказал:

Можно не все мыслимые номиналы и допуски вбивать в базу, а только те, что реально используются

Поддерживаю. Так проще выбирать номиналы и не нужно плодить номенкулатуру. Тоесть по возможности выбирать из того что уже используется. Да и в базу ввести новый элемент минута. Производителей указывать только тогда когда это действительно нужно. Ну допустим какая разница чей будет резистор или конденсатор. Но если указать производителя то снабжению будет напряг искать именно этого производителя.

Share this post


Link to post
Share on other sites

AD19.  Пытаюсь экспортировать гербер файлы.  File->Fabrication outputs->Gerber Files...

Посмотрел видео урок ...  Там образуются  гербер - файлы - по одному на слой
У меня формируется один файл  CamStatic.cam - бинарный формат...

Что я делаю не  так ?

Share this post


Link to post
Share on other sites

Формируется и то и то, а автоматически открывается только .cam-файл. Герберы по умолчанию создаются в папке "Project  Outputs for... " и добавляются в проект.

Share this post


Link to post
Share on other sites
3 hours ago, lesa111 said:

AD19.  Пытаюсь экспортировать гербер файлы.  File->Fabrication outputs->Gerber Files...

Посмотрел видео урок ...  Там образуются  гербер - файлы - по одному на слой
У меня формируется один файл  CamStatic.cam - бинарный формат...

Что я делаю не  так ?

Ну вроде нашел файлы в ""Project Outputs for ..."
А эта директория настраивается ?

Share this post


Link to post
Share on other sites
2 hours ago, Harbinger said:

"Project->Project Options->Options"

Блин, как далеко упрятали....
Надо привыкать.... 
Возможно это и правильно...
Thanks !

Share this post


Link to post
Share on other sites

PCB-редактор, пытаюсь на copper  pour положить текст:

image.png.12adbcdef1b19f4a464ea2eb145621ae.png

В гербер файле  текст отсутствует...
Это поправимо ?
в PCAD2006 я добавлял текст позже в CAM350
Может в AD что то поменялось ?

 

Share this post


Link to post
Share on other sites
On 5/24/2019 at 11:37 PM, Александр77 said:

Вашей лаконичности могут позавидовать даже спартанцы!!!:pioneer_smoke:

Под правильной базой видимо следует понимать набор однотипных элементов, например резисторов, охватывающий все возможные номиналы (от 10 Ом до 10 МОм), все допуски (Е24, Е48, Е96), все типы корпусов (для чип как минимум 0603, 0805,1206 и 2512). Аналогично для всей остальной пассивке: конденсаторы, индуктивности. Это если не заморачиваться с изготовителями - всякими кеметами, ягео и т.д.

Если мои рассуждения верны, то на одну базу резисторов надо "положить" до недели, не отвлекаясь ни на что.:gamer3:

Неделя, чтобы создать базу на всю жизнь и не знать горя в последствии? Так это по-моему вообще не срок.

Удивительно, что вы в точности как раз и описали как нужно сделать. Именно такая база и должна быть.

On 5/25/2019 at 3:33 PM, lesa111 said:

Работал долгое время в PCAD2006...
Для пробы пытаюсь спроектировать простенькую схемку в AD17...
Обнаруживаю некоторые неприятные отличия в редакторе схем (sch).
Визуально схема правильная, но многие NET-ы оказываются не соеденены.
Это обнаруживается уже на PCB - разводке

в PCAD2006  я не сталкивался с подобными траблами...

Может можно как то подсветить не подсоединенные пины ?

 


 

Подсветить - нет. А неты не соединены, т.к. схема скорее всего в мм, а должна быть в милах. Альтиум не знает мм

Share this post


Link to post
Share on other sites
23 minutes ago, peshkoff said:

Подсветить - нет. А неты не соединены, т.к. схема скорее всего в мм, а должна быть в милах. Альтиум не знает мм

Альтиум вполне неплохо работает с "мм" (как на схемах, так и на платах). В настройках включить сетку и привязку к ней, тогда проблем с соединениями цепей будет гораздо меньше. Сетку для схемных обозначений и для самой схемы очень желательно использовать с одним и тем же шагом. Эти рекомендации есть и в книжке Сабунина, да и просто в tutorial-ах на альтиум.

Share this post


Link to post
Share on other sites
1 hour ago, Grigorij said:

Альтиум вполне неплохо работает с "мм" (как на схемах, так и на платах). В настройках включить сетку и привязку к ней, тогда проблем с соединениями цепей будет гораздо меньше. Сетку для схемных обозначений и для самой схемы очень желательно использовать с одним и тем же шагом. Эти рекомендации есть и в книжке Сабунина, да и просто в tutorial-ах на альтиум.

Это я все понимаю. Просто есть места которые визуально выглядят как соединение, а на самом деле соединения нет.
В PCAD2006 не подсоединенная цепь  выделяласьь маленьким квадратом  - типа  "голый конец"....
image.png.b36728b0cdc5be7969efacbdf10d9070.png

Edited by lesa111

Share this post


Link to post
Share on other sites
1 час назад, lesa111 сказал:

Просто есть места которые визуально выглядят как соединение, а на самом деле соединения нет.

С этим часто сталкивался при импорте из PCAD в Altium. Приходилось мириться и исправлять.

Share this post


Link to post
Share on other sites
8 hours ago, Harbinger said:

С этим часто сталкивался при импорте из PCAD в Altium. Приходилось мириться и исправлять.

Ошибки видны только при компиляции ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now