Перейти к содержанию

Can't launch ModelSim-Altera Simulation software

Дома из Quartus по кнопке Gate Level Simulation запускаю ModelSim-Altera, а в том же проекте на работе получаю ошибку:
Can't launch ModelSim-Altera Simulation software
Пишет, путь неправильно задан в NativeLink. Врет! Установлены программы дома и на работе на разные диски, это правда, но пути заданы правильно.
Вижу, в интернете есть такие же беды, но, по большей части, линуксоиды жалуются.
Quartus 13.1.4, ModelSim-Altera 10.1d. Переустановил на работе - не помогло. Что за холера?!
По-отдельности, кстати, запускаются оба.

Вот, нашел.
http://www.alterauserforum.net/forum/showt...5473&page=2
Завтра буду по-новой устанавливать программы, после чего смогу проверить. Что-то как-то дурно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Переменные среды надобно проверить! Бывает, что там ошибка в путях сидит!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Проверял. Там много ненужного, на мой взгляд, болталось. Поудалял решительно. Глюков не заметил. Как и пользы никакой. Не помогло.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Переустановил Quartus на ту же букву диска, что дома стоит. Не помогло.
Добавил обратный слэш в конце пути ModelSim-Altera в настройках Quartus, как описано выше.
D:\Design\Altera\13\modelsim_ase\win32aloem\
Заработало. Твою ж мать...! Полсуток убил на черточку.

Дома, кстати, без черты работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
Авторизация