Перейти к содержанию

PADS VX 1.2 3DAdapter error

при запуске 3D вылетает ошибка и PADS закрывается поле нажатия OK.
некоторое время по началу 3D работало, успел привязать несколько моделей к футпринтам, потом начался этот глюк, полная переустановка падса и обновление драйверов на видеокарту не помогло. после вместо запуска 3D через меню VIEW я нажал 3 и 3D ожило, поработало день и вот опять...



Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(FES13 @ Sep 18 2017, 10:13) <{POST_SNAPBACK}>
при запуске 3D вылетает ошибка и PADS закрывается поле нажатия OK.

На дворе уже PADS VX2.2 Update1. Возможно, Ваша проблема только у Вас и осталась.
Ну и видеокарту можно сменить, не те деньги, чтобы экономить.

У меня например всегда работало 3Д. И СолидВоркс. Видеокарта GeForce GTX 560.
И да, на рабочей станции рюши лучше поотключать - все эти эффекты и проч. У меня например серый экран. И никаких эффектов.

http://www.nvidia.ru/object/product-geforce-gtx-560-ru.html

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(Gorby @ Sep 18 2017, 12:58) <{POST_SNAPBACK}>
На дворе уже PADS VX2.2 Update1. Возможно, Ваша проблема только у Вас и осталась.
Ну и видеокарту можно сменить, не те деньги, чтобы экономить.

У меня например всегда работало 3Д. И СолидВоркс. Видеокарта GeForce GTX 560.
И да, на рабочей станции рюши лучше поотключать - все эти эффекты и проч. У меня например серый экран. И никаких эффектов.

http://www.nvidia.ru/object/product-geforce-gtx-560-ru.html


да что-то этот VX2.1 и 2.2 покачто отпугивает временными затратами на переход на него.. видеокарта установлена GTX 750, я думаю для падса это весьма избыточно, системная память 16гб, что тоже весьма не мало

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(FES13 @ Sep 18 2017, 11:06) <{POST_SNAPBACK}>
да что-то этот VX2.1 и 2.2 покачто отпугивает временными затратами на переход на него.. видеокарта установлена GTX 750, я думаю для падса это весьма избыточно, системная память 16гб, что тоже весьма не мало

У меня тоже памяти 16Гб. Всё летает. Активно пользуюсь 3Д, переключение роутер-лейаут постоянно, никаких проблем.
А про ПАДС скажу, что 3Д в нем стремительно развивался как раз на протяжении последних двух лет. Так что попробовать VX2.2 имеет смысл.
Подкиньте временно другой HDD, поставьте VX2.2 и посмотрИте.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(Gorby @ Sep 18 2017, 13:26) <{POST_SNAPBACK}>
У меня тоже памяти 16Гб. Всё летает. Активно пользуюсь 3Д, переключение роутер-лейаут постоянно, никаких проблем.
А про ПАДС скажу, что 3Д в нем стремительно развивался как раз на протяжении последних двух лет. Так что попробовать VX2.2 имеет смысл.
Подкиньте временно другой HDD, поставьте VX2.2 и посмотрИте.


как раз с 9.5 попробовал перейти сразу на 2.1, всё работало, никаких ошибок, но переход с таким скачком это сложно, у нас уже есть довольно большая библиотека компонентов нарисованных нами в течении 4х лет в 9.5, и я не совсем понимаю как без ошибок её переместить в 2.1 или 2.2. поэтому поставил 1.2

Цитата(Gorby @ Sep 18 2017, 13:26) <{POST_SNAPBACK}>
У меня тоже памяти 16Гб. Всё летает. Активно пользуюсь 3Д, переключение роутер-лейаут постоянно, никаких проблем.
А про ПАДС скажу, что 3Д в нем стремительно развивался как раз на протяжении последних двух лет. Так что попробовать VX2.2 имеет смысл.
Подкиньте временно другой HDD, поставьте VX2.2 и посмотрИте.

сейчас попробую на домашнем ПК установить 1.2, посмотрю, что из этого выйдет..

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(FES13 @ Sep 18 2017, 11:49) <{POST_SNAPBACK}>
как раз с 9.5 попробовал перейти сразу на 2.1, всё работало, никаких ошибок, но переход с таким скачком это сложно, у нас уже есть довольно большая библиотека компонентов нарисованных нами в течении 4х лет в 9.5, и я не совсем понимаю как без ошибок её переместить в 2.1 или 2.2. поэтому поставил 1.2

В отличие от Альтиума, ПАДС имеет довольно стабильный [и хорошо документированный] формат данных.
Как раз менялся формат библиотек, так оно само предложило Library Translator и странслировало в новый формат (кажется, 9-й). То есть это - не проблема.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(Gorby @ Sep 18 2017, 13:57) <{POST_SNAPBACK}>
В отличие от Альтиума, ПАДС имеет довольно стабильный [и хорошо документированный] формат данных.
Как раз менялся формат библиотек, так оно само предложило Library Translator и странслировало в новый формат (кажется, 9-й). То есть это - не проблема.

то есть устанавливать его следует поверх настроенного 9.5? чтоб он подхватил все пути и сделал всю работу за меня?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(FES13 @ Sep 18 2017, 12:02) <{POST_SNAPBACK}>
то есть устанавливать его следует поверх настроенного 9.5? чтоб он подхватил все пути и сделал всю работу за меня?

Не скажу. Я сносил старый и устанавливал новый начисто. А кастомные библиотеки находятся вообще в другой директории.
Вот их я и транслировал. Да всех путей-то там раз-два и обчелся. Да, придется один раз библиотеки прописать.
Рекомендую также скопировать старые файлы - см в архиве.

[attachment=108832:USEFUL_PADS.rar]

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(Gorby @ Sep 18 2017, 14:22) <{POST_SNAPBACK}>
Не скажу. Я сносил старый и устанавливал новый начисто. А кастомные библиотеки находятся вообще в другой директории.
Вот их я и транслировал. Да всех путей-то там раз-два и обчелся. Да, придется один раз библиотеки прописать.
Рекомендую также скопировать старые файлы - см в архиве.

[attachment=108832:USEFUL_PADS.rar]

спасибо за подсказки! установил на домашнем 1.2 - всё работает...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата(FES13 @ Sep 18 2017, 13:02) <{POST_SNAPBACK}>
то есть устанавливать его следует поверх настроенного 9.5? чтоб он подхватил все пути и сделал всю работу за меня?


1. У вас может стоять одновременно два (и более) релиза - переключение между ними через штатный Release Switcher
2. В 2.2 есть два пути работы:
- старый через нетлист - т.е. ничего нового для вас с точки зрения последовательности работы
- новый интегрированный - применяется Центральная Библиотека
Соответственно библиотеки транслируются только:
- если они в старом формате .*4
- если хотите перевести их в ЦБ и работать в интегрированном маршруте.
Трансляция предельно проста, запускаете соответствующий транслятор, в который подсовываете соответствующие библиотеки [attachment=108833:2017_09_...13_32_28.png]

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
обновил DirectX, ошибка практически перестала вылетать.. появляется только если запускать 3D режим на только что открытом окне Layout, и если файл PCB находится в папке в которой PADS не может создавать файлы из-за отсутствия каких-то прав доступа.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
Авторизация