Jump to content

    

Трансивер Ti CC1101 опознается как CC1100

Пытаюсь "растолкать" систему на базе трансивера TexasInstruments в составе

- чип CC1101 (гравировка на корпусе чипа, чип в составе китайского модуля AS07-M1101S V3.1)

- отладочная плата (клон) RF04EB на базе Cygnal C8051F320

- Ti SmartRF Studio (версия 2015 года)

-----------

(? 1) Почему виден "неправильный" чип, или не верить гравировке, или ...

SmartRF Studio "видит" что подключен чип CC1100, а не реальный CC1101.

Ошибок не выдает, тестовый режим передачи работает, регистры видны.

Регистр "PARTNUM" = 0x00

Ргистр "VERSION" = 0x0A (адрес регистра = 0x31)

-----

RF04EB перепрошивал HEX, который лежит в SmartRF Studio. Не помогло.

 

(? 2) Скачал последнюю версию SmartRF Studio, но она у меня на WinXP не запустилась

(хотя на странице продукта Ti упоминается и XP, и даже W98)

Че ей надо ?

 

(? 3) Пилюнуть на Ti, использовать Silabs ?

 

Share this post


Link to post
Share on other sites

Никто не ответил, и это правильно :)

потому как чип оказался "с приветом" от китайских друзей.

-------

Взял отдельно купленный чип CC1101, запаял на модуль - все Ok.

SmartRF сразу его распознало как CC1101.

Жаль времени потраченного на изыскания "своей" ошибки.

Чип QFN с маркировкой

-------

CC1101

TI 671

C4JY G4

модуль AS07-M1101S V3.1

-------

CC1101 не является. Опознается как CC1100. А что ОНО есть на самом деле -

знает только Всевышний и КПК.

 

Не знает об этом также софт, которым народ пытается "раскочегарить" девайс с этой маркировкой.

Хотя они по структуре и параметрам и "рядом", но ....

 

(? 3) остается. Почему под WinXP SP3 на попытку запуска SmartRF Studio выдается ошибка

что ОНО не является приложением Win32 ?

Инсталяция проходит без ошибок и предупреждений.

 

 

Share this post


Link to post
Share on other sites

PS

Поменявши чип, задумался.

А соответствует ли диапазон, задекларированный продавцом (433 MHz), "реализации" в ЭТОМ модуле ?

(чип фейковый, а что мешает сделать такойже "обвеску" РЧ ?)

Провести "ходовые испытания" по РЧ на 2 комплектах затруднительно, тк отладочная плата одна.

 

Ссылка на вопросный модуль с псевдо - CC1101

В аннотации к девайсу на сайте приведена некая ахинея насчет UART.

Также в заголовке приведено упомниание о "Модуль беспроводного последовательного порта HC-11 (433МГц)"

Share this post


Link to post
Share on other sites
(? 3) остается. Почему под WinXP SP3 на попытку запуска SmartRF Studio выдается ошибка

что ОНО не является приложением Win32 ?

Либо оно x64, а ваш процессор не умеет, либо под win7 и выше. А что на сайте написано WinXP, так еще видимо не исправили...

А инсталлятор это отдельная программа, она может и под XP работать.

Share this post


Link to post
Share on other sites

а может еще парочку версий net framework надо поставить.

Share this post


Link to post
Share on other sites
Также там написано, что он ZigBee.....

Та не. ОНОЖ трансивер. Zigbee для него будет работать только с "внешним" стеком протокола.

И то, если фреймы физ.уровня совместимы.

А что там продажники на сайте написали, так там и UART упоминается.

Факт в том, что ПО производителя опознает этот чип иначе, чем он маркирован.

Или я чевой не понимаю. (например, что в СС1100 можно залить FW и ОНО станет CC1101 :) )

 

Либо оно x64, а ваш процессор не умеет, либо под win7 и выше. А что на сайте написано WinXP, так еще видимо не исправили...

А инсталлятор это отдельная программа, она может и под XP работать.

Вполне возможно. Попробую на Win7

 

а может еще парочку версий net framework надо поставить.

Могобыть. Тк по внешнему виду - ОНО или NET или Qt.

 

 

-----------

Спасибо всем за инф.

Share this post


Link to post
Share on other sites
В 24.08.2017 в 08:54, k155la3 сказал:

Пытаюсь "растолкать" систему на базе трансивера TexasInstruments в составе

- чип CC1101 (гравировка на корпусе чипа, чип в составе китайского модуля AS07-M1101S V3.1)

- отладочная плата (клон) RF04EB на базе Cygnal C8051F320

- Ti SmartRF Studio (версия 2015 года)

Добрый день,

у меня небыла проблем с тестированием китайского модуля на 433МГц выполненного на базе сс1101 купленного на Aliexpress  https://ru.aliexpress.com/item/CC1101-433-2500-350/32854891133.html?spm=a2g0s.9042311.0.0.274233edNSg3Wa 

Тестирование модуля выполнял через SPI интерфейс при помощи  SmartRF04EB https://ru.aliexpress.com/item/ZigBee-downloader-SmartRF04EB-Enterprise-Edition-CC1110-CC2530-Bluetooth/32909445123.html?spm=a2g0s.9042311.0.0.274233edEHmK3b и общедоступной программы SmartRF Studio 7.

Под управление программы SmartRF Studio 7, этот китайский модуль опознается и классно работает.

Но проблема в другом. Для моего проекта мне требуется запустить всего лишь один передатчик на нужной мне частоте, видом модуляции и девиацией. Передатчик должен работать в "полевых условиях". Т.е никакого компьютера быть не должно. Может у Вас или форумчан уже имеются какие то решения КАК СТАРТАНУТЬ ЭТОТ МОДУЛЬ В РЕЖИМЕ ПЕРЕДАЧИ БЕЗ КОМПЬЮТЕРА?

Share this post


Link to post
Share on other sites
57 minutes ago, Anatoly Braun said:

 . . . КАК СТАРТАНУТЬ ЭТОТ МОДУЛЬ В РЕЖИМЕ ПЕРЕДАЧИ БЕЗ КОМПЬЮТЕРА?

2 варианта

1. (Если речь именно о Ti CC1101) - берете процессор CC430F5137, у этого чипа "на борту" имеется CC1101.

2. Любой комфортный для Вашей работы процессор (STM/MSP/PIC . . .) с SPI интерфейсом.

На библиотеки (для CC1101) особо не надейтесь, хотя они есть. Для эффективной работы немного поможет смарт-рф-студио, но все равно придется

раскуривать регистры и интерфейс на трансивер (если нужна эффективная работа, без непоняток-глюков-тормозов).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this