Перейти к содержанию

    

Обсуждение латтисовких средств разработки размазана по большому количеству топиков. А не создать ли нам под это отдельную тему?

Для затравки - вышел патч для Diamond v3.9

Версия для win64 залита в ..\upload\FPGA\_Lattice_\3.9.1.119.1_Diamond_x64_sp.exe

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да, в связи с убийством Alter-ой/Intel-ом своих мелких CPLD, Lattice становится актуальным.

Интересно. Поддерживаю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Да, в связи с убийством Alter-ой/Intel-ом своих мелких CPLD, Lattice становится актуальным.

Интересно. Поддерживаю.

 

А что убили-то? Новость, видимо, мимо меня прошла

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

никто не хочет покупать ЦПЛд в десятки раз меньшего объема по сравнимой с FPGA цене. Думаю никто ничего не убивал, просто они стали никому не нужны.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
А что убили-то? Новость, видимо, мимо меня прошла

PDN 1620 Intel® Programmable Solutions Group will be discontinuing some of the part numbers of the MAX product family

PDN 1619 Intel® Programmable Solutions Group will be discontinuing select legacy product families

 

A MAX700S, FLEX10K и Acex еще много кто использует, в серийных-то проектах...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 

Ну с этими-то все понятно. Им более 15 лет уже.

Тут прозвучала мысль о том, что на low-cost вообще забили, что не совсем соответствует действительности.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Тут прозвучала мысль о том, что на low-cost вообще забили, что не совсем соответствует действительности.

Костя, у тебя глаз замылился :) :

Да, в связи с убийством Alter-ой/Intel-ом своих мелких CPLD, Lattice становится актуальным.
- т.е. говорил про мелкие CPLD (пятивольтовые), а не про весь оптом low-cost.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
никто не хочет покупать ЦПЛд в десятки раз меньшего объема по сравнимой с FPGA цене. Думаю никто ничего не убивал, просто они стали никому не нужны.

Да всякие проекты бывают... Ставить FPGA ради задачи на десяток триггеров? И 5в. логика актуальна.

А еще ИМПОРТОЗАМЕЩЕНИЕ!!! ;) (переводя на человеческий - запчасти для существующего/устаревшего вражеского, когда целиком менять невозможно/дорого)

Базара нет, объёмы упали сильно, но нам-то куда деваться? Lattice пока рулит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

тема нужная!

прикрепляю в шапке раздела.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для Lattice Diamond v3.10 вышел Service Pack 1.

Добавлена поддержка ECP5U12 и ECP5U25 в корпусах caBGA256.

Добавлена поддержка последовательных SPI'ных флэшей Macronix: MX25L25635LF, MX25L12835LF, MX25L12845G.

 

Скачивается и инсталлируется из-под самого даймонда.

Могу залить в закрома, если кому интересно.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Может кто знает, что за фигня. Использовал версию 3.7 free.

Решил обновиться, при запуске выскакивает окошко: Catch unknown exception. После нажатия ОК программа закрывается. Что на 3.9, что на 3.10.

Непонятно что не нравится, может кто сталкивался?

Поиск по инету ничего не дал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Может кто знает, что за фигня. Использовал версию 3.7 free.

Решил обновиться, при запуске выскакивает окошко: Catch unknown exception. После нажатия ОК программа закрывается. Что на 3.9, что на 3.10.

Непонятно что не нравится, может кто сталкивался?

Поиск по инету ничего не дал.

Давайте подробности:

- под какой осью (Win/Lin)?

- до какой версии обновлялись?

- как именно обновлялись (из-под даймонда или сносом старой версии и установкой новой)?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Давайте подробности:

- под какой осью (Win/Lin)?

- до какой версии обновлялись?

- как именно обновлялись (из-под даймонда или сносом старой версии и установкой новой)?

Исправляюсь:

- Win10 x64

- старую (3.7) не трогал, доставлял в отдельные каталоги версии 3.9 и 3.10.

Старая (3.7) продолжает работать. Сервиспаки для новых тоже ставил - не помогает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти