Jump to content

    

Вопросы начинающих 2017 г.

Но нити так и не пропали. Пришлось проводить дорожки которые перекрывают полигон и "всё подключилось".

Была давно такая же фигня, решил аналогично. Много времени прошло, недавно удалил дорожки из старого проекта, все осталось подключенным. Списал на глюк.

 

Share this post


Link to post
Share on other sites
Списал на глюк.

В альтиуме их куча. Вот например ещё один. Есть у меня пара контактов которые после их трассировки начинают грузить систему. При определённых манипуляциях с ними альтиум начинает анализировать эту цепь и проходит минут 5 прежде чем комп оживает. Что интересно, там нет дублирующихся дорожек. В итоге протрассировал их самыми последними.

Edited by AlexeyK

Share this post


Link to post
Share on other sites

Здравствуйте все!

Скажите, пожалуйста, как можно в библиотеке принудительно задать на УГО компонента места, где появятся Designator и Comment?

Я пока погасил исходный Default Comment и там, где мне надо, разместил дополнительный текст "=ValueSCH".

А можно обойтись встроенными средствами?

Заранее признателен.

 

Share this post


Link to post
Share on other sites

Спасибо.

Очень извиняюсь, форум размножил мой пост зачем-то.

Share this post


Link to post
Share on other sites

Здравствуйте.

AD14. Подправил некоторые элементы в библиотеке PCB, кликнул Update PCB with..., но при обновлении на элементах, которые стояли на Bot шелк переместился на Top. Можно конечно подправить вручную, но когда элементов много напрягает. Можно ли этого избежать, может изменить настройки?

Edited by vadias

Share this post


Link to post
Share on other sites

А как сделать BOM для распечатки на А4?

 

Поясню проблему, нужно распечатать BOM из большого колва элементов на одну страницу не помещаются. В драфтсмане при выводе таблицы она не влазит на лист. При формировании из выходной документации (что эксель, что пдф), шаблоны не соответствуют размерам листа А4. Как распечатать BOM чтоб было информативно и красиво. (мне не обязательно гост или какие другие форматки).

Share this post


Link to post
Share on other sites
Здравствуйте.

AD14. Подправил некоторые элементы в библиотеке PCB, кликнул Update PCB with..., но при обновлении на элементах, которые стояли на Bot шелк переместился на Top. Можно конечно подправить вручную, но когда элементов много напрягает. Можно ли этого избежать, может изменить настройки?

В каком-то из тех релизов был это баг. его быстро подправили, поэтому рассказывать, как решить эту проблему нет смысла. Переходите просто на более новую версию

 

А как сделать BOM для распечатки на А4?

 

Поясню проблему, нужно распечатать BOM из большого колва элементов на одну страницу не помещаются. В драфтсмане при выводе таблицы она не влазит на лист. При формировании из выходной документации (что эксель, что пдф), шаблоны не соответствуют размерам листа А4. Как распечатать BOM чтоб было информативно и красиво. (мне не обязательно гост или какие другие форматки).

Откорректируйте ширину столбцов в Excell, как вам удобно. В чем проблема то. Хотя лучше это сделать в шаблоне один раз

 

Если в "драфтсмане" да там есть такая проблема.

решается просто. Положите столько таблиц, на сколько нужно разбить для размещения, чтобы "влазило"

В каждой таблице просто настройте диапазон вывода. Тут уж, к сожалению , в ручную

 

Share this post


Link to post
Share on other sites
Откорректируйте ширину столбцов в Excell, как вам удобно. В чем проблема то. Хотя лучше это сделать в шаблоне один раз

 

Если в "драфтсмане" да там есть такая проблема.

решается просто. Положите столько таблиц, на сколько нужно разбить для размещения, чтобы "влазило"

В каждой таблице просто настройте диапазон вывода. Тут уж, к сожалению , в ручную

 

Спасибо

Если шаблон экселя редактировать, это же ведь тоже вручную и ширину "на глаз" настраивать надо?

(перенос страниц наскоко я помню в экселе автоматически выполняется)

Share this post


Link to post
Share on other sites

Человек не для ГОСТ. Поэтому ему "на глаз" как собаке 5 нога.

Если не на глаз-- в сети ходит много разных.

Или самому писать.

Или считать в пикселях.

Но это все проблемы Excell

Share this post


Link to post
Share on other sites

Здравствуйте все!

Я решил создать правильную библиотеку. Хочу сделать некий вывод УГО выходом. Когда я назначаю его Electrical Type "Output", на изображении появляется некий значок, который мне совершенно не нужен (рисунок прилагаю). С другими Electrical Type аналогично, только значки другие. Это в версии 17, раньше такого не было.

Можно как-то убрать такие значки?

Заранее признателен.

post-1486-1486383530.gif

Share this post


Link to post
Share on other sites
раньше такого не было
Всегда было. :rolleyes:

 

Share this post


Link to post
Share on other sites

Да, было всегда по умолчанию.

Но если не нравится ниже в окнах для настройки Pin вид настраивается

Share this post


Link to post
Share on other sites

Здравствуйте. Пользуюсь Альтиумом, работаю с нанобордом, я могу в этой теме задать вопрос по созданию проекта (не плата)?

Share this post


Link to post
Share on other sites
Но если не нравится ниже в окнах для настройки Pin вид настраивается

А как? У меня вот такое окно. Везде стоит No Symbol.

post-1486-1486388069_thumb.png

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this