Jump to content

    
Sign in to follow this  
Uladzimir

AD16.1 Новый релиз

Recommended Posts

Перестали работать относительные ссылки в атрибуте HelpURL.

В AD15 писал "Datasheets/Operational Amplifiers/AD8055 AD8056.pdf" в HelpURL, а сама папка Datasheets находилась в папке Help установленного альтиума. Все по документации, все прекрасно работало. Обновился до 16.1 - перестали открываться. При этом абсолютные ссылки и http-ссылки работают.

Пробовал положить папку Datasheets рядом с файлом библиотеки DbLib (думал может сделали по просьбам трудящихся), но тоже не сработало.

У всех так? Или я может забыл чего?

Share this post


Link to post
Share on other sites
В последних версиях этот экспорт испорчен. Я так и не понял принял мои замечания кто-то или нет - ни А Сабунин в личку, ни в ветке ошибок не ответили на них.

Вы пишете про старую версию, в которой такая ошибка была. В текущей версии быть не должно (это я про галку override), по поводу импорта отверстий, это похоже мало кому надо, т.к. похожих запросов не было. Скорее всего все импортируют все отверстия...

Share this post


Link to post
Share on other sites
Вы пишете про старую версию, в которой такая ошибка была. В текущей версии быть не должно (это я про галку override),

 

Проверил в 16.1.12(290) всё также - галочка перезаписать парт намбер не работает! пишет или комент или название библиотеки при выборе из его списка. Хоть бы раз проверили как это работает. Это всё без vault если что.

Share this post


Link to post
Share on other sites

Доброго времени суток!

А была ли у кого проблема с большой платой (1.4к компонентов), у всех компонентов STEP модели и если переключится в режим 3D, то ОС падает (синий экран) или наглухо замирает... ?

 

Windows 10 x64

i7 3770, 8гб памяти, 980 TI видяха

 

Но, если я тот же проект пробую на худшем железе с дискретным видео - он с лагами, но открывается.

Windows 10 x64

i5 3317, 4гб памяти, Intel 4000 HD

 

Пробовал на AD 16.1.8

 

 

Есть подозрение на проблему с драйверами Nvidia... было ли у кого-нибудь подобное?

Share this post


Link to post
Share on other sites
Есть подозрение на проблему с драйверами Nvidia... было ли у кого-нибудь подобное?

Скорее всего в этом и проблема.

 

И еще бы добил память до 16Г и ушел бы в профессиональные карты. Ну хотя бы К620.

 

P.S. И будет Вам счастье!

Edited by v-vovchek

Share this post


Link to post
Share on other sites
Скорее всего в этом и проблема.

 

И еще бы добил память до 16Г и ушел бы в профессиональные карты. Ну хотя бы К620.

 

P.S. И будет Вам счастье!

Ну как бы меня несколько смущает, что на планшете, уже довольно стареньком, с дискретной видяхой и 4гб памяти - плата открылась без проблем...

уж явно дело не в мощи видяхи или обьеме памяти. Тем более 16гб, даже 8гб... зачем альтию столько, если он х32 приложение...

Вобщем поразбираюсь еще, напишу если найду таки источник проблемы.

Share this post


Link to post
Share on other sites
У меня без проблем открывалась плата в 3D на 1200 компонентов на i3 и i5 с 8ГБ ОЗУ.

На одном из них видюха встроенная, на другом не помню что.

 

Проблема действительно с Nvidia...

Вот тут обсуждают.

я же попробовал с помощью Display Driver Uninstaller очистить систему, накатил свежий драйвер nvidia с галкой чистая установка, но увы, не помогло.

Система падает с такой ошибкой:

system_thread_exception_not_handled dxgmms2.sys

но при этом всё остальное (игры, solid works и другие приложения, исп.графику) - работают без проблем и ни разу не ложили систему. Такие вот пироги..

Edited by truppik

Share this post


Link to post
Share on other sites
и ушел бы в профессиональные карты. Ну хотя бы К620.

 

P.S. И будет Вам счастье!

Счастья точно не будет! Особенно с K620. Для альтиума важна производительность в Directx! у 980 TI ее на порядок больше чем у Quadro K620!

Я работал на gtx 770 ti, потом пересел на Quadro k4000. В AD производительность упала! В SolidWorks выросла.

 

 

Share this post


Link to post
Share on other sites
потом пересел на Quadro k4000. В AD производительность упала! В SolidWorks выросла.

На работе есть и К2200 и К4000. Дома потянул только К620.

Так вот при одинаковых конфигурациях железа машиный с К2200 рвут мою К620, а К4000 рвет К2200.

Особенно заметно при визуализации 3Д. Чем "круче" плата телека - тем комфортнее.

Просто не забывайте ставить новые дрова! При установке с сопроводительного диска ставятся актуальные на момент выпуска платы.

Автоматической подтяжки свежих версий не производится!!!

 

И еще... Nvidia не контролирует выход новых драйверов. Приходится все делать врукопашную.

У меня такая проблема возникла при переходе на AD16. Были полные "тормоза".

Снес дрова, установил свежие по-новому - все летает!

Внизу скриншот моей конфигурации железа.

Платы с 2000 компонентов редактирую совершенно комфортно! Во всех режимах и редакторах!

 

P.S. Большиие по размерам платы мне просто не заказывали! Так что на 2К кончается мой опыт!

post-51805-1473227131_thumb.png

Edited by v-vovchek

Share this post


Link to post
Share on other sites

альтиуму вообще плевать на видеокарту.

никакого увеличения производительности не будет.

солид да, они подтверждают, что используют ресуры проф видеокарт.

Share this post


Link to post
Share on other sites
альтиуму вообще плевать на видеокарту.

никакого увеличения производительности не будет.

 

Позволю себе не согласиться.

После встроенной видеокарты i7 2600K даже установка Nvidia Gt 630 улучшила отзывчивость интерфейса, скорость прорисовки в редакторах, заметно комфортнее стал режим 3D.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this