Jump to content

    

ломается датчик влажности HIH5031

Recommended Posts

Sarog

Добрый день

Подскажите, из 5 датчиков влажности HIH5031 у четырех на выходе 4.5 вольт, они вышли из строя. у одного 1.5 вольта, показывает влажность 30%. Датчики просто подключены к ацп микроконтроллера, расстояние 30 см. В чем могут быть проблемы?

 

Спасибо за помощь

Share this post


Link to post
Share on other sites

Den64

Может быть проблемы с их питанием? Напряжение питания у них какое?

Вы бы для удобства схему выложили и даташит..

Edited by Den64

Share this post


Link to post
Share on other sites

Sarog

Напряжение питания 5 вольт. Схема - выход напрямую к ацп, без обвеса. Документацию прикрепил, Спасибо

 

12jpg_2891542_21139684.jpg

в схеме не использую нагрузку, ее подключение ничего не меняет

honeywell_sensing_hih5030_5031_series_product_sheet_009050_2_EN.pdf

Edited by Mikron

Share this post


Link to post
Share on other sites

Den64

Они сломались при первом включении? Или работали долго а потом все сразу сломались или по очереди?

Edited by Den64

Share this post


Link to post
Share on other sites

Sarog

один датчик бывает что работает верно, бывает что не работает, с чем связано не знаю.

один работает всегда.

три не работают вообще

 

они могли при пайке от температуры выйти из строя?

Share this post


Link to post
Share on other sites

Den64
один датчик бывает что работает верно, бывает что не работает, с чем связано не знаю.

один работает всегда.

три не работают вообще

 

они могли при пайке от температуры выйти из строя?

Могли, при пайке, не только от температуры выйти из строя. Как паяли, чем?

Питание чистое без скачков напряжения?

Share this post


Link to post
Share on other sites

Lerk

Нужна схема включения не из даташита, а реальная.

 

PS. Ну и на схеме таки написано: "минимальная нагрузка". Вы уверяете, что ее включение ничего не меняет. Тогда зачем производитель обозначил ее в документации? Раз разницы нет - следуйте указаниям производителя и подключите нагрузку, мало ли какая схема внутри датчика.

Share this post


Link to post
Share on other sites

Sarog

питание от блока питания компа,

при пайке не только от температуры - это статикой могло убить? паял самым обычным паяльником и термоусадка потом

Share this post


Link to post
Share on other sites

Den64

В даташите указано что они чувствительны к свету.. От яркого света они у вас закрыты?

 

питание от блока питания компа,

при пайке не только от температуры - это статикой могло убить? паял самым обычным паяльником и термоусадка потом

Паяльник на корпус не пробил? Мало ли..

Share this post


Link to post
Share on other sites

Sarog

чувствительны к свету, и из-за этого не работают.. как-то совсем из области фантастики?

попробую взять новый датчик, припаяю сопротивление, посмотрю как будет себя вести

Share this post


Link to post
Share on other sites

AleksBak
чувствительны к свету, и из-за этого не работают.. как-то совсем из области фантастики?

попробую взять новый датчик, припаяю сопротивление, посмотрю как будет себя вести

А как долго они у Вас работают? Год, два...?

Share this post


Link to post
Share on other sites

rx3apf

Когда-то давно убил похожий (HIH-4000) именно статикой, судя по всему. Столь чувствительны на моей памяти были только отечественные полевые транзисторы с изолированным затвором без защиты.

Share this post


Link to post
Share on other sites

Sarog

А вот только сейчас заметил, без подключения к АЦП на выходе 1.2 В,

после подключения на выходе стало 0.3 В.

Как такое может быть?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.