Jump to content
    

Altium Нельзя переключить слои при прокладке дорожки

Альтиум 15.0.14

Начал интерактивную трассировку двухслойной платы. При проведении дорожки не могу переключить слой - остаюсь на том, где был. Если выити из состояния прокладки дорожки слои переключаются нормально. То-есть заранее можно выбрать слой и прокладывать дорожку, а переходное поставить ну никак. И куда теперь смотреть, чт-то совсем непонятно? Поковырялся со слоями, стеками. Крамолы не заметил. Режим рус\лат на клавиатуре тоже контролирую. Раньше такого не наблюдалось.

Share this post


Link to post
Share on other sites

Нажимаете "2", появиться переходное отверстие.

Ставите переходное

Затем нажимаете "L" и дорожка меняет сторону

Share this post


Link to post
Share on other sites

и дорожка меняет сторону

 

Есть еще и звездочка на вспомогательной клавиатуре. Делает и то и другое. Есть же в описании список горячих клавиш

Share this post


Link to post
Share on other sites

Ну да.

Если во время какой то операции нажать "~", то откроется меню возможных действий в данный момент

Share this post


Link to post
Share on other sites

Родные мои. Беда не в том, что я не знаю, как переключать слои, а в том, что они перестали вдруг переключаться. И почему - не ясно мне.

 

При открывании других проектов этой проблемы нет, получается, настройки конкретного проекта. Вроде не менял ничего, все как обычно.

Share this post


Link to post
Share on other sites

В некоторых случаях проще пересоздать проект.

Всякие загоны периодически выскакивают, если уж еще раз повториться тогда - думать

Edited by hasl

Share this post


Link to post
Share on other sites

Проект создал заново. Скопировал туда имеющиеся файлы, подключил, откомпилировал ну и так далее. Все тоже самое. Насильственное ( клавишей 2 ) установление переходного позволяет выйдя из режима прокладки дорожки, поменять слой и снова войдя в режим прокладки дорожки продолжить трассировку от переходного уже в другом слое. При этом никаких ругательств на несовместимость слоев не выдается.

Share this post


Link to post
Share on other sites

Правил проекта скинуть в Default не помогает?

Share this post


Link to post
Share on other sites

Посмотрел правила. И вот - не поставлены галки в RoutingsLayers, разрешающие эти слои для трассировки. Поставил. Помогло. Теперь сижу и думаю, как возникла эта ситуация, ведь в шаблоне для PCB у меня эти галки стоят. Ну ладно, это уже мои проблемы. Спасибо за помощь.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...