Jump to content

    
Sign in to follow this  
AlexN

Capture - глюк отображения при рисовании

Recommended Posts

При рисовании примитивов в Capture (Place line, Place polyline, Place arc, Place elliptical arc, Place Bezier) рисуемый примитив не отбражается в процессе рисования, а отображается исключительно конечный результат, когда рисование закончено. То есть собственно рисование идет полностью вслепую. Пользоваться совершенно нереально. При этом Place rectangle и Place ellipse - нормально.

Capture 16.6, началось давненько, все думал поправят в очередном обновлении - но увы... Сейчас стоит update 16.6.060 (в самом capture 16.6-s055, все то-же самое.

Windows7(64) со всеми апдейтами, видео nvidia GT-240, перепробовал все драйвера от самого старого до самого последнего, предлагаемого на офсайте - безрезультатно.

Может у кого было? что еще можно попробовать?

Share this post


Link to post
Share on other sites
Может, снести и переустановить?

А вот это помогло. Снес, почистил реестр по ключевому слову "cadence" с безжалостным удалением, переустановил - теперь отображает примитивы при рисовании.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this