Jump to content

    
Sign in to follow this  
prototype

установка CR-5000

Recommended Posts

Итак заработало, спасибо умным людям. Просто надо было использовать не lmtools, а прописать переменные окружения. Да, еще нафиг в выложенной Lonesome Wolf лицензии убрать строки сервер и демон. Ну и перезагрузиться, чтоб переменные установились.

Первые впечатления: все ну очень отличается от привычного. Будет время, буду щупать - пока единственное, что могу сказать - все работает.

 

У меня как-раз все работает под сетевым лицензированием... Более того, некоторые программы - например Layout из SPB - при работе через файл лицензии ругаются на некоторые операции.

 

А перегружать систему вовсе не обязательно было - или Вы работаете не под NT? - Вот в этом же все и дело было очевидно, а я еще удивлялся странностям сведений о системе.... Мне и в голову не приходила такая штука :)

Share this post


Link to post
Share on other sites

XP SP2, под лмтулз так и не заработал. Равно как и не заработало через переменную окружения без перезагрузки. Последнее впрочем обьяснимо - переменные окружения применяются при старте системы.

Share this post


Link to post
Share on other sites
XP SP2, под лмтулз так и не заработал. Равно как и не заработало через переменную окружения без перезагрузки. Последнее впрочем обьяснимо - переменные окружения применяются при старте системы.

 

Прошу извинения за назойливость но всё-таки заработало ли в каком-нибудь режиме ?

Share this post


Link to post
Share on other sites

XP SP2, под лмтулз так и не заработал. Равно как и не заработало через переменную окружения без перезагрузки. Последнее впрочем обьяснимо - переменные окружения применяются при старте системы.

 

Прошу извинения за назойливость но всё-таки заработало ли в каком-нибудь режиме ?

 

У меня под XPSP2 Eng Corp. Edition все работает под сетевой лицензией, с переменными среды не пробовал.

 

И эти самые переменные в XP применяются сразу, по-моему (подтверждено многократно повторяемыми результатами :))

Share this post


Link to post
Share on other sites
Прошу извинения за назойливость но всё-таки заработало ли в каком-нибудь режиме ?

Заработало, помоему это очевидно из предыдущих постов.

У меня под XPSP2 Eng Corp. Edition все работает под сетевой лицензией, с переменными среды не пробовал.

 

И эти самые переменные в XP применяются сразу, по-моему (подтверждено многократно повторяемыми результатами smile.gif)

У меня под XPSP2 Rus Corp. Edition - как ведет себя я уже описывал.

Со вторым предложением спорить не собираюсь, но по моим наблюдениям и так и иначе. В частности Orcad тоже требует перезагрузки после установки переменных окружения, иначе - не работает (по крайней мере до первой перезагрузки :). )

Share this post


Link to post
Share on other sites

Есть несколько примеров в папке программы после установки. Поищите через менеджер проектов. Сейчас переустанавливаю систему в связи со сменой винта и указать вам точный путь не могу.

Share this post


Link to post
Share on other sites
prototype расскажите какие переменные добавляли и какие значения. Мучаюсь, не получается ничего. И через сервер пробовал, и через переменную...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this